CIA 3DS version 11.2.0-35U error D8E06406

Discussion in '3DS - Homebrew Development and Emulators' started by SlimeGuy640, Feb 6, 2017.

  1. SlimeGuy640
    OP

    SlimeGuy640 Newbie

    Newcomer
    9
    1
    Feb 5, 2017
    United States
    Hello

    My 3DS has a problem with CIA. It keeps saying "Failed to initialize services: D8E06406"

    I have Waithax installed and Decrypt9WIP yet the same thing keeps coming up. I have a feeling that i installed FBI wrong.

    If you don't know whats wrong, please a least show me how to install it so i can look and see if i did it wrong because there are not a lot of videos on it and when there is they all are different.

    thanks :)
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,594
    2,228
    Jun 23, 2014
    United States
    Indiana
    wormdood likes this.
  3. Joom

    Joom  ❤❤❤

    Member
    4,290
    2,948
    Jan 8, 2016
    United States
    You don't have custom firmware, or the CIA you're trying to use is corrupt.
     
  4. Jacklack3

    Jacklack3 ( ゚ヮ゚) buddie was here

    Member
    1,552
    2,045
    Oct 6, 2015
    Canada
    In your basement Dick Size: 5 meters.
    DON'T FOLLOW A VIDEO GUIDE! http://3ds.guide is the best guide you should do. If the guide was only updated once in a blue moon it would be okay but the guide gets updated alot so videos get outdated and you could risk bricking you device!

    Anyways have you installed A9LH? Did you follow 3ds.guide and if so did you do all of it? If so as Joom said the CIA might be corrupted.
     
  5. SlimeGuy640
    OP

    SlimeGuy640 Newbie

    Newcomer
    9
    1
    Feb 5, 2017
    United States
    K i got it to work thx ;)
     
    x65943 likes this.