CBHB 1.6 BUG MAKE BRICK

Discussion in 'Wii U - Hacking & Backup Loaders' started by Haseo13, Mar 12, 2017.

  1. Haseo13
    OP

    Haseo13 Member

    Newcomer
    21
    1
    Mar 12, 2017
    Poland
    Hi
    I'm new here :). Never ask for help but I have 3 brick Wii U ..
    I install CFW on few Wii U this week 3 of them get brick with Error 160-0101 and 160-0103.

    Game was Legit.
    WiiU FW5.5.1
    No usb device
    Not move game or any other thinks withc can make brick.
    I make already 7 Wii U with CFW no problem.


    How I install icfw:
    1.Make new user on Wii U.Launch Web start loadiine.ovh site HBL1.3 : star cfwbooter make nand copy take few houers...
    2.Link new user it with Eshop.
    3.Buy legit game DC VC with work with Haxchi ( Brain Age or Yosih's Go)
    4.Test game and turn of console.
    5.Launch Web :loadiine.ovh site stat HBL : Install Haxchi all go well. Back to menu.Turn of console .Turn on star Haxchi test are this works.
    6. Delete new user create by me( it was link with private email) without delete any file from console test Haxchi work perfect all apps from HBL launch normal loadine , and other work fine.
    7. Make a folder on end of menu call it STOP. Put Haxich test again. Turn of system. Turn on again.
    8.Now it time to install CBHC 1.6 !! Launch Haxich star HBL pick up CBHC all work normal install go fine, no error. Bakc to menu :).
    9.Now turn of system and turn it on. Wii U don't star Autoboot just error 160-0101

    Any help ?
    Have 3 brick Wii U 1 x 8GB , 2x32GB.

    Already try Hardmod on one 32GB rewrite nand mlc.img , still some problem 160-0101
     
    Last edited by Haseo13, Mar 12, 2017
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,068
    1,473
    Feb 13, 2015
    Italy
    Imola
    You also need to restore SLC at least to disable coldboothax (that's where the selected system menu is stored)


    Was the DS game installed to USB? It sounds like the only obvious point of failure if Haxchi worked!

    And, while not directly related to your problem, Mocha is recommended to create (or run) a rednand, because it can also dump otp and eeprom in sync with the nands
     
    Last edited by Ryccardo, Mar 12, 2017
  3. fenderjaguar

    fenderjaguar GBAtemp Regular

    Member
    271
    47
    Sep 19, 2015
    Did you have a HDD or flash drive plugged into the USB ports? The DS VC game was on the NAND? The Wii U was on system 5.5.1?
     
  4. Haseo13
    OP

    Haseo13 Member

    Newcomer
    21
    1
    Mar 12, 2017
    Poland
    I know some new look noob :). Yes all was like should be!!! yes FW. 5.5.1 , no drive connect all on Wii U nand.my bad not add this to list
     
    Last edited by Haseo13, Mar 12, 2017
  5. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,398
    3,637
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    I'll correct this since i see @OP has trouble with English. [Don't be angry please :)]
    "I know that i look like a new noob :). Yes this all was like it should be!!! Yes firmware 5.5.1, no drive connected, everything was done on my Wii U NAND. My bad for not adding this to the list"
     
  6. Haseo13
    OP

    Haseo13 Member

    Newcomer
    21
    1
    Mar 12, 2017
    Poland
    Make copy of otp and sepprom by app from appstore.
     
  7. nintendolinky

    nintendolinky GBAtemp Advanced Fan

    Member
    534
    18
    Jul 31, 2007
    He deleted the user off the system, that was the point of failure.
     
    VinsCool likes this.
  8. Haseo13
    OP

    Haseo13 Member

    Newcomer
    21
    1
    Mar 12, 2017
    Poland
    Make it on 7 differents Wii U work normal

    — Posts automatically merged - Please don't double post! —

    Szybko pisze :) Pozdro z Polski. I think it bug in CBHC
     
    Felek666 likes this.
  9. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,398
    3,637
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    You can't delete NNID associated with DS VC purchase. .tik might still be in system but DS VC game will instantly throw "NNID/User linked to this game has been removed" error thus making Wii U unbootable.
     
    rw-r-r_0644 likes this.
  10. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,049
    8,791
    Dec 3, 2009
    Germany
    ???
    pretty sure thats indeed what happened here, guess I'll add that into the "dont do that" section of my cbhc first post.
     
    MichiS97, VinsCool, asper and 2 others like this.
  11. Haseo13
    OP

    Haseo13 Member

    Newcomer
    21
    1
    Mar 12, 2017
    Poland
    I think try this already yesterday but try it this maybe it help
     
  12. fenderjaguar

    fenderjaguar GBAtemp Regular

    Member
    271
    47
    Sep 19, 2015
    Yeah, I was gonna say, I didn't think I'd read that anywhere in either of the main threads
     
  13. Haseo13
    OP

    Haseo13 Member

    Newcomer
    21
    1
    Mar 12, 2017
    Poland
    But from other 7 wii u it works normal. Only delete user from console not file.Game before instali haxich work normal, them haxchi works fine lunach HBL.
     
  14. nexusmtz

    nexusmtz GBAtemp Maniac

    Member
    1,252
    433
    Feb 17, 2016
    United States
    That sounds like you're drawing your conclusion based on the message. Have you removed a NNID and encountered that error? I've deleted the user associated with my ID before, but I wasn't able to recreate the error.

    What does that mean? You deleted the user associated with the NNID, but left the NNID active on Nintendo's server? Or did you delete the NNID too?
     
  15. Carlos_DobleC

    Carlos_DobleC GBAtemp Regular

    Member
    108
    19
    Sep 22, 2016