Can't View/Hide Spoilers

Discussion in 'Site Discussions & Suggestions' started by EpicJungle, Mar 20, 2012.

Mar 20, 2012

Can't View/Hide Spoilers by EpicJungle at 2:32 AM (849 Views / 0 Likes) 6 replies

  1. EpicJungle
    OP

    Member EpicJungle stop browbeating me can't you see i'm sexy

    Joined:
    Aug 28, 2009
    Messages:
    1,002
    Country:
    Canada
    For me, opening spoilers and closing them are not working.
    I have tried viewing/hiding spoilers in different browsers (my main is Chrome, btw), resulting in the same thing.
    I also have found out that only by chance may I view/hide the spoilers successfully. :S

    Any help on how to fix? Thanks. :)
     
  2. KingVamp

    Member KingVamp Great... AETHER!

    Joined:
    Sep 13, 2009
    Messages:
    9,602
    Country:
    United States
    I have the same problem.
     
  3. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
  4. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Damn you for ninja'ing me.
     
  5. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    i had this problem when we first updated the site, but only with IE.

    clear your cache and then do a full refresh (ctrl+f5). see if that helps.

    Warning: Spoilers inside!

    -another world
     
  6. EpicJungle
    OP

    Member EpicJungle stop browbeating me can't you see i'm sexy

    Joined:
    Aug 28, 2009
    Messages:
    1,002
    Country:
    Canada
    Well, I found out that it was some add-on/extension (forgot what it was called as I deleted it, all I know it was some personal search suggester) that seemed to prevent me from using spoilers.
    ALL IS WELL~
     
  7. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    This problem does not exist on a virgin (ie. non modded) Internet Explorer 9, Google Chrome, Firefox, Safari.
    I've tested IE 6, 7 and 8 before but I don't have them at the moment so I can't try.
     

Share This Page