Can't Softmod My SecondHand Wii

Discussion in 'Wii - Hacking' started by hypershadic, Jun 24, 2013.

?

Which brand do you prefer?

  1. Nintendo

    83.3%
  2. Sony

    33.3%
  3. Microsoft

    16.7%
Multiple votes are allowed.
  1. hypershadic
    OP

    hypershadic Member

    Newcomer
    26
    0
    Jun 17, 2013
    Ok, so here's what happened. I just bought a secondhand wii to swap a part from my red wii, you know, the newest annoying drive that doesn't let you play dvd-r backups, and i thought, why not after i swap the part ill still softmod the wii and use it as a secondary wii. So i got letterbomb and opened up that red letter with a bomb inside and it loads up HackMii Installer. The problem is that apparently there is no vulnerable ios' allowing me to hack my wii and it says it wont use fakesigns (whatever they are?). Here's something that might help: before i decided to hack i checked my system menu version and for some it said it was version 4.3E Wan. I have no idea what the 'Wan' means but i think its got something to do with updating the system menu with a waninkoko's updater (don't know what that is either) but if the person who had this wii before me used an updater other than nintendo's then they would have softmodded the wii thus i should be able to now (I think?). SOMEBODY PLEASE HELP ME IM GOING CRAZY (FOR SOME REASON). the truth is im only 12 and dont know too much about ths stuff even though ive softmodded my red wii twice. Please help :unsure:
     
  2. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Use modmii to properly hack your Wii.
    It will provide you with all neded files.
    You need a patched ios36 in order to install anything on your Wii.
    Folow modmii generated guide and you are golden!
    Tell modmii your has never been modded before.

    http://modmii.zzl.org/
     
  3. hypershadic
    OP

    hypershadic Member

    Newcomer
    26
    0
    Jun 17, 2013
    of course why wouldn't i use modmii? ill give it a try :yay:
     
  4. hypershadic
    OP

    hypershadic Member

    Newcomer
    26
    0
    Jun 17, 2013
    modmii didnt help i got the same error. its saying that the install can NOT continue because there are no usable or vulnerable ios'. WHAT DO I DO!?!?!? Should i just give up and replace the part?
     
  5. kehkou

    kehkou does what Nintendon't

    Member
    676
    237
    Dec 19, 2009
    United States
    The Duke City
    Sounds like it once had dark corps or the like, updating (not that you can; 4.3 is newest) wont help cuz the IOS version numbers are maxed out and have a fakesigning bug installed in each. Can you load burned games from Disc Channel with it?
     
  6. Count Duckula

    Count Duckula .

    Member
    625
    161
    Aug 17, 2008
    Australia
  7. hypershadic
    OP

    hypershadic Member

    Newcomer
    26
    0
    Jun 17, 2013
    of course the reason i got that wii was to get the drive that can play burnt game disks, but would that even work on the disk channel without homebrew
     
  8. hypershadic
    OP

    hypershadic Member

    Newcomer
    26
    0
    Jun 17, 2013
    Thanks, I fixed the problem and so now all my stuff is installed
     
  9. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Good it's sorted.
    BUT, I can tell you did'nt follow Modmii, lol!
     
  10. kehkou

    kehkou does what Nintendon't

    Member
    676
    237
    Dec 19, 2009
    United States
    The Duke City
    Glad you got ur stuff working and props to Count Duckula.
    In answer to your question, you can load burnt games off the disc channel if both the firmware version (IOS) that it needs and the IOS that runs the menu (4.3 = IOS80) have the Fakesign Bug present.
     
  11. kehkou

    kehkou does what Nintendon't

    Member
    676
    237
    Dec 19, 2009
    United States
    The Duke City
    woops.