Can't run Ridata G04 on gamecube, stumped

Discussion in 'Nintendo GameCube' started by roguetrip, Nov 28, 2007.

Nov 28, 2007
  1. roguetrip

    Member roguetrip GBAtemp Fan

    Jul 25, 2007
    United States
    Hey guys and gals.

    So i have a platinum gamecube and installed a Xeno GC chip, originally 176ohm on the pot and didn't change it, now with regular Dynex DVD-R burnt at 6x it works fine with backup iso's. Figuring that they worked i ordered some Ridata G04 4x DVD-R disc from meritline, from there i burned the same games and try it out (all with 2x or 1x burn speed), it won't run, it just goes to the main menu of the system saying no disc, i've tried this with FSTFIX 1.5f t f and no still no disc. I've since tried adjusting the pot up above 200ohm, and then down to 142 ohm, i've tried those with 3 or 4 times inbetween and still the same result on the Ridata disc's.

    Did they screw up the Ridata G04 dye or something? Awfully weird it wants to work with full sized DVD-R's but not ones that have been acclaimed as the best discs for backups.

    Only think i can question is the discs, or my burner which is a Sony 16X DVD burner.

    So i'm stumped....anyone else run into this prob? TIA!!!
  2. ediblebird

    Member ediblebird GBAtemp Fan

    Aug 22, 2006
    sony burners are crap, I have one and my cube it doesnt read any gc discs burnt on it.

    It works when i used my brothers LG DVD burner. Also make sure to burn at slow speeds.

Share This Page