Can't run ISO or CSO

Discussion in 'PSP - Games & Content' started by RedBaron, May 20, 2010.

May 20, 2010

Can't run ISO or CSO by RedBaron at 1:09 PM (901 Views / 0 Likes) 5 replies

  1. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    I am running CFW 5.03 GEN C and I cant get ISO or CSO to run off my memory card, I have created an ISO folder, the games show up but when you run them it comes up with error
    What am I doing wrong
     
  2. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Check your ISO Driver by pressing Select on the XMB. See if it's set to either Sony NP9660 or M33 Driver.
     
  3. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    CFW 5.03 isnt that one of the TEMP CFWs? If it is, anyone know if you can get to a Recovery menu? Cause if so then you would need to change the setting for NO UMD.
     
  4. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    Select -> Recovery Menu.
    DURR.
     
  5. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States

    -_- I'm sorry I dont use TEMP CFW I use full CFW so Select doesnt open the Recovery Men but rather it opens the VSH menu for me. And yes, they are different.
     
  6. Jolan

    Member Jolan Unlimited Bear Works

    Joined:
    Mar 20, 2010
    Messages:
    1,384
    Location:
    Netherlands, currently
    Country:
    Bulgaria
    I know what a VSH menu is
     

Share This Page