can't play out region game with luma 7.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kanakops, Apr 19, 2017.

  1. Kanakops
    OP

    Kanakops GBAtemp Regular

    Member
    1
    Aug 14, 2016
    Canada
    Hey hello, before I can easily play out of regions games with luma 6.6 and older but now I don't have the option to enable region with this new update, what I can do?
     
  2. Kanakops
    OP

    Kanakops GBAtemp Regular

    Member
    1
    Aug 14, 2016
    Canada
    What I try to meen its I can't play game with emulation language with the old trick luma/locales/GameId.txt

    — Posts automatically merged - Please don't double post! —

    I have try this trick but its not working for me
    https://github.com/AuroraWright/Luma3DS/issues/417
     
  3. Kanakops
    OP

    Kanakops GBAtemp Regular

    Member
    1
    Aug 14, 2016
    Canada
    I just have a double extension, now its work
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice