Can't make Supercard work in 3DS

Discussion in 'Supercard' started by MaxSpeelman, Aug 6, 2012.

Thread Status:
Not open for further replies.
Aug 6, 2012
  1. MaxSpeelman
    OP

    Newcomer MaxSpeelman Newbie

    Joined:
    Aug 6, 2012
    Messages:
    5
    Completely unable to get my DSTWO to work in my 3DS.
    the 3DS is 4.3.
    I downloaded the EOS, extracted it, put the _dstwo file and the ds2boot file on the sd card along with the 1.17 update file but when I put it in my 3DS i get the standard error message. Even tried it in my friends 4.2 3DS but it won't work.
    What could I be doing wrong?
     
  2. Walthor

    Newcomer Walthor Advanced Member

    Joined:
    Feb 2, 2009
    Messages:
    56
    Country:
    Netherlands
    Have you tried updating your dstwo through a dslite?
    The 3ds firmware has blocked a non updated flashcard from working.
     
  3. GeekyGuy

    Global Moderator GeekyGuy Professional loafer

    Joined:
    Jun 21, 2007
    Messages:
    4,739
    Country:
    United States
    One thread is enough.
     
Thread Status:
Not open for further replies.

Share This Page