Can't load decrypt9

Discussion in '3DS - Homebrew Development and Emulators' started by rg, Jan 7, 2017.

  1. rg
    OP

    rg GBAtemp Regular

    Member
    169
    42
    Jan 13, 2012
    Hi,

    I'm following 3ds.guide for the 2 time (first O3DS on 11.2), my first try worked fine and the system is ok.

    Now i'm trying the same on a already CFW system on Sysnand 9.2 and EMUNAND 11.2

    I formated a new SD card and copied all files to it.

    Booted into SYSNAND version 9.2 and started Homebrew channel with Safehax.

    When i try to run Decrypt9 it comes to a black screen and says

    should reach: ffe000000000000000
    Should reach: fff1av380000000000
    beginning attempt 0x0
    ......
    ......
    ......

    At some point it hangs, the point where it hangs is random and diferent every time.

    Any ideas on how i get past this point?

    Thank you
     
  2. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,605
    389
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Just boot Decrypt9WIP from payload. It should be X+Power or UP+Power.
     
    Last edited by BL4Z3D247, Jan 7, 2017
  3. rg
    OP

    rg GBAtemp Regular

    Member
    169
    42
    Jan 13, 2012
    How do i do this?

    Note that i do not want to keep my emunand, i want a fresh install, so i'm using a NEW formated SD
     
    Last edited by rg, Jan 7, 2017
  4. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,605
    389
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Make sure you have Decrypt9WIP.bin in your smdc:luma/payload folder. Rename it to up_Decrypt9WIP.bin and power up while holding UP on the D-pad.
     
  5. rg
    OP

    rg GBAtemp Regular

    Member
    169
    42
    Jan 13, 2012
    But i don't want to use the EMUNAND SD. Is there a way to do this with a new sd?
     
  6. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,605
    389
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Copy everything from the old SD card to the new SD card and follow what I posted above.
     
  7. rg
    OP

    rg GBAtemp Regular

    Member
    169
    42
    Jan 13, 2012
    Hi,
    Just to say thank you for your help.
    I ended up having to upgrade, and run the process from 11.2 firmware. Decrypt9 would not start on my o3ds firmware 9.2 also not from payload same error.

    But it's ok now, i have completed 3ds.guide successfully
     
  8. AnalogMan

    AnalogMan sumoCheatMenu Dev

    Member
    1,414
    831
    Apr 20, 2007
    United States
    They can't do this because they don't have A9LH installed yet. They only had MenuHax setup with emuNAND. Updating the sysNAND to 11.2 and starting from the beginning of the guide as they did was the right thing to do.
     
  9. jrum178

    jrum178 Member

    Newcomer
    48
    13
    Nov 22, 2015
    United States
    If you still have an issue with this, I found out that you can just directly launch Decrypt9 from the homebrew launcher after loading soundhax and it works like normal when you are on 9.2.
     
    Last edited by jrum178, Feb 13, 2017
    BL4Z3D247 likes this.
  10. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,605
    389
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Ah, I see. It wasn't mentioned in the OP. I just saw "CFW" and assumed they meant Luma3DS. After rereading it's clear that A9LH was indeed not installed. Thanks for pointing that out. :)