Can't launch Browserhax. o3DS running 10.5.0-30U

Discussion in '3DS - Flashcards & Custom Firmwares' started by hiryuu, Mar 9, 2016.

  1. hiryuu
    OP

    hiryuu Member

    Newcomer
    1
    Dec 30, 2012
    United States
    Conway, Arkansas
    So here is what I have:

    Old 3DS XL running 10.5.0-30U

    • Freshly formatted SD Card (32 GB / FAT32 / Primary)
    • Only have the Homebrew Starter kit copied to the card
    • Date is set to Jan. 1, 2000
    • Time is set to 00:00
    • Browser is fresh (Initilized Save Data - Browser version 1.7616)
    • Tried with and without my ropbin downloaded and renamed to "browserhax_hblauncher_ropbin_payload.bin"
    • Theme is set to default

    No matter what I try, whether it is the QR Code, http://yls8.mtheall.com/3dsbrowserhax_auto.php, http://yls8.mtheall.com/3dsbrowserhax.php and clicking on 'here', or http://yls8.mtheall.com/spider28hax.php I get the same results.

    The screen gets to orange and then dumps me out of the browser and throws an error. Does anyone out there have a suggestion?


    EDIT: I have no idea why, but after three hours of trying, it just worked. I didn't do anything new. Anyways, used it to install the OOT hack. I never want to use browserhax again :P
     
    Last edited by hiryuu, Mar 9, 2016
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice