Can't install WAD manager neither Cios Installer

Discussion in 'Wii - Hacking' started by FreddyDs, Mar 5, 2009.

Mar 5, 2009
  1. FreddyDs
    OP

    Newcomer FreddyDs Newbie

    Joined:
    Mar 5, 2009
    Messages:
    3
    Country:
    United States
    Well, I already got my Homebrew Channel. And It's been upgraded to its newest version. But there's a big problem.

    The Wii version is 3.4 such as the Twilight hack. I did it on my Wii and everything worked, but now that I try to do it on one of my Cousin's Wii it doesn't work.

    The Wad Manager gives me the error -1017.
    I also tried the Cios Installer and it as well failed. This time it gave me the error -2011

    ¿Anyone got a clue on what I should do?

    PS: I'm not from Europe, i'm from Mexico, but I did install the american Twilight hack.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    necesitas instalar IOS16 y despues usar el "custom Wad Manager" para instalar el cIOS249_r7.wad, despues de esto ya puedes usar todas las aplicaciones de Waninkoko que quieras..!! [​IMG]
     
  3. FreddyDs
    OP

    Newcomer FreddyDs Newbie

    Joined:
    Mar 5, 2009
    Messages:
    3
    Country:
    United States
    Ok, instale el IOS 16 y con el custom wad manager el cios249_r7.wad.
    Despues de eso use el Cios y nuevamente me salio el error.

    En el Wad Manager (Que ahora funciona) instale el BackUp Launcher, region Free Cios 64 y Cios Fix. Pero no se que debo hacer ahora para que funcione el Cios.

    Y menos lo que debo hacer para que funcione Wiigator o Backup Launcher... La ultima respuesta me sirvio de mucho, otra mas me serviria aun mas [​IMG]
     
  4. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    No hablo Espanol.
     
  5. FreddyDs
    OP

    Newcomer FreddyDs Newbie

    Joined:
    Mar 5, 2009
    Messages:
    3
    Country:
    United States
    Ok, so I installed IOS 16 and with the custom WAD Manager the cios249_r7.wad
    After that I used Cios and again I got an error.

    In the Wad Manager (That now works) I installed the Backup Launcher, region free, Cios 64 and Cios Fix. But I don't know what to do, to make Cios work [​IMG]

    And either can I make WiiGator or Gackup Launcher Work. If someone could please help me out here jejeje.
     

Share This Page