Cant install WAD files, ERROR! (ret = 1012)

Discussion in 'Wii - Hacking' started by ~Wiiloader~, Jul 29, 2010.

  1. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    i installed cIOS9, cIOS11, cIOS11, cIOS12, cIOS13, cIOS14, cIOS15, cIOS17 and after a wanted to install other cIOS files it gives me that error -1012

    What now? i cant install any WAD file.
     
  2. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    Why are you continually fucking around with your system? This is about your 6th post in a week! cIOSes should be installed via the installer - much simpler. You really should just do the 4.2 update as you have been advised several times, before you brick your Wii.
     
  3. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    I did everything that i was advised and this is what it came to.... can someone help me please?

    DOP-Mii Report
    Region, Europe (E)
    Hollywood Version, 0x11
    Wii Unique DeviceID, 59709074

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    250 (v65535),Disabled,Disabled,Enabled,Disabled
    249 (v17),Disabled,Disabled,Enabled,Disabled
    61 (v5405),Disabled,Disabled,Enabled,Disabled
    60 (v6174),Disabled,Disabled,Disabled,Disabled
    56 (v5405),Disabled,Disabled,Disabled,Disabled
    55 (v5406),Disabled,Disabled,Disabled,Disabled
    53 (v5406),Disabled,Disabled,Disabled,Disabled
    51 (v4633),Disabled,Disabled,Enabled,Disabled
    50 (v4889),Disabled,Disabled,Disabled,Disabled
    38 (v3867),Disabled,Disabled,Disabled,Disabled
    37 (v3869),Disabled,Disabled,Enabled,Disabled
    36 (v3607),Disabled,Disabled,Enabled,Disabled
    35 (v3349),Disabled,Disabled,Enabled,Disabled
    34 (v3348),Disabled,Disabled,Enabled,Disabled
    33 (v3091),Disabled,Disabled,Enabled,Disabled
    31 (v3349),Disabled,Disabled,Enabled,Disabled
    30 (v2576),Disabled,Disabled,Disabled,Enabled
    28 (v1550),Disabled,Disabled,Enabled,Disabled
    22 (v1037),Disabled,Disabled,Enabled,Disabled
    21 (v782),Disabled,Disabled,Enabled,Disabled
    17 (v7),Disabled,Disabled,Disabled,Enabled
    15 (v7),Disabled,Disabled,Disabled,Enabled
    14 (v7),Disabled,Disabled,Disabled,Enabled
    13 (v7),Disabled,Disabled,Disabled,Enabled
    12 (v7),Disabled,Disabled,Disabled,Enabled
    11 (v7),Disabled,Disabled,Disabled,Enabled
    9 (v7),Disabled,Disabled,Disabled,Enabled
     
  4. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    You have no trucha bug. Seriously do the 4.2 Update - which was advised and which you clearly have not done.
     
  5. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    Ok. How?

    Please show me steps by steps on how to do that. My system is PAL 4.0E

    like i said, i'm a noob
     
  6. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
  7. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    for me to follow that soft-mod guide it is needed to run wad manager and install WAD files, but how can i do that when i cant install anny WAD's
     
  8. Midna

    Midna Banned

    Banned
    3,336
    839
    Apr 13, 2008
    Albania
    My Wii has tossed me that error before. It was when I was using the wrong WAD Installer. It's also happened to friends who's Wiis I have modded, but who disregarded my warnings and updated.
     
  9. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    NO i'm not using wrong wad manager, it's the same with every other. i cant install WAD's what should i do?

    Now how can i update my wii to 4.2 if Midna is saying that updating is not good...
    and i read somewhere that i dont need to update my wii to play latest games, i just need to install ios that game needs to run.

    but my problem now is how can i fix this (error= -1012) so i can install WADs normally

    ------------------------------------------------------------------
    DOP-Mii Report
    Region, Europe (E)
    Hollywood Version, 0x11
    Wii Unique DeviceID, 59709074

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    250 (v65535),Disabled,Disabled,Enabled,Disabled
    249 (v17),Disabled,Disabled,Enabled,Disabled
    61 (v5405),Disabled,Disabled,Enabled,Disabled
    60 (v6174),Disabled,Disabled,Disabled,Disabled
    56 (v5405),Disabled,Disabled,Disabled,Disabled
    55 (v5406),Disabled,Disabled,Disabled,Disabled
    53 (v5406),Disabled,Disabled,Disabled,Disabled
    51 (v4633),Disabled,Disabled,Enabled,Disabled
    50 (v4889),Disabled,Disabled,Disabled,Disabled
    38 (v3867),Disabled,Disabled,Disabled,Disabled
    37 (v3869),Disabled,Disabled,Enabled,Disabled
    36 (v3607),Disabled,Disabled,Enabled,Disabled
    35 (v3349),Disabled,Disabled,Enabled,Disabled
    34 (v3348),Disabled,Disabled,Enabled,Disabled
    33 (v3091),Disabled,Disabled,Enabled,Disabled
    31 (v3349),Disabled,Disabled,Enabled,Disabled
    30 (v2576),Disabled,Disabled,Disabled,Enabled
    28 (v1550),Disabled,Disabled,Enabled,Disabled
    22 (v1037),Disabled,Disabled,Enabled,Disabled
    21 (v782),Disabled,Disabled,Enabled,Disabled
    17 (v7),Disabled,Disabled,Disabled,Enabled
    15 (v7),Disabled,Disabled,Disabled,Enabled
    14 (v7),Disabled,Disabled,Disabled,Enabled
    13 (v7),Disabled,Disabled,Disabled,Enabled
    12 (v7),Disabled,Disabled,Disabled,Enabled
    11 (v7),Disabled,Disabled,Disabled,Enabled
    9 (v7),Disabled,Disabled,Disabled,Enabled
     
  10. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    Simply by following the guide step by step - its been tried and tested thousands of times. But hey go ahead and try a different route - like several of those before that have tried to help you - I am outta here.
    Midna, he doesn't have a trucha bug enabled IOS - how the hell would using a different manager make any difference?
    The reason I suggest the update is because I have a feeling you are going to fuck up your Wii even more with all the fiddling you are doing. You could of course re-install the trucha bug to IOS36 - but you would just have even more questions about how to do it rather than actually doing the research yourself.
     
  11. hondamust

    hondamust Member

    Newcomer
    13
    0
    Jan 30, 2008
    Canada
    Same thing happened to me try just installing waninkoko cios 17. after installing that try to install your wads worked for me. Mine stopped working after updating some stuff but putting waninkoko cios 17 with homebrew channel worked.
     
  12. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    waninkoko cios 17, is that a wad because if it is lie i said, I CANT install wads error =-1012 and i have that "cIOS38 rev17 installer" it's installed
     
  13. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    Use Cios Installer...
     
  14. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    is Cios Installer for installing cios.wad files?
     
  15. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    I see 2 things that need to be answered:
    1. What IOS are you using to install all these wads?
    2. Why are you installing all these cIOS?
     
  16. bwillb

    bwillb GBAtemp Advanced Fan

    Member
    620
    0
    Jul 2, 2009
    United States
  17. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    1. IOS249
    2. I do not install them, i installed them already and that's the reason why i cant install anny WADs right now, and that is my problem. But Why i installed those cIOS files, i did that because in my previous posts someone said to me that i need to install cIOS installer or to install them as WADs.

    but now i can play some games like klonoa with neogamma but still cant play them through disc channel. but for now my problem is i CAN'T instal WADs how to fix this?
     
  18. bwillb

    bwillb GBAtemp Advanced Fan

    Member
    620
    0
    Jul 2, 2009
    United States
    Multi Mod Manager, install and patch IOS36 option, like pretty much every decent softmodding guide will tell you.
     
  19. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
  20. ~Wiiloader~
    OP

    ~Wiiloader~ GBAtemp Regular

    Member
    274
    0
    Jul 20, 2010
    United States
    K-2L
    i used MMM and it's not working since i can NOT install WADs