Can't Install IOS58 for FCE ULTRA GX

Discussion in 'Wii - Hacking' started by mrmilkman, Sep 18, 2016.

  1. mrmilkman
    OP

    mrmilkman Member

    Newcomer
    47
    1
    Nov 7, 2008
    I'm currently using IOS61 and want to intall the FCE ULTRA GX channel so I can run some emulators. It requires IOS58. When I run the IOS58 installer it says "Error Installation Failed".

    I was going to try and do it manually using the NUS Downlaoder but the link is dead now showing a 404.

    Anyone have any advice as to what I can do? Thanks
     
  2. mrmilkman
    OP

    mrmilkman Member

    Newcomer
    47
    1
    Nov 7, 2008
    In case anyone else is stuck like me, just go ahead and do the modmii thing. I managed to get it all up and working by following it through.

    Thanks