Can't inject Payload anymore after switching fan

MrsAtti

Member
OP
Newcomer
Joined
Nov 18, 2021
Messages
24
Trophies
0
Age
24
XP
49
Country
Austria
Hey idk maybe someone here had a similar problem - or can give me a solution i didn't try yet.

today i changed my switch's fan because the old one was just loud and shattering anymore.

everything worked perfectly so far - i can start it and normally boot it and also the SD Card reader works fine - i tested it by looking at the setting if it can tell me how much space is available and also took a look at screenshots i took

So I next plugged in the USBC cable into my usual "bootslot" - then into the switch, turned it off - clipped in my RCM Jig - opened the program and.....
nothing. i made sure the drivers are installed, i switched the port i switched the cable - nothing.

After hours of switching the fan i'm really frustrated right now ... i hope someone can give me any tips

thank yall
 

wiiNinja

Well-Known Member
Member
Joined
Jan 13, 2009
Messages
645
Trophies
1
XP
1,802
Country
United States
So I next plugged in the USBC cable into my usual "bootslot" - then into the switch, turned it off - clipped in my RCM Jig - opened the program and.....
nothing. i made sure the drivers are installed, i switched the port i switched the cable - nothing.
Since you turned the Switch "off", I wouldn't expect it to respond. You should try to put it in RCM, then try to inject the payload. Not enough info here to know if you have an auto-injector of some sort.
 

MrsAtti

Member
OP
Newcomer
Joined
Nov 18, 2021
Messages
24
Trophies
0
Age
24
XP
49
Country
Austria
i actually was very close to replace the new fan again with the old fan -

someone motivated me after 3 cables and 3 different ports to try it again with more cables at the ports and with the 6th cable i managed to make it work


still thank you kindly for your reply!
Since you turned the Switch "off", I wouldn't expect it to respond. You should try to put it in RCM, then try to inject the payload. Not enough info here to know if you have an auto-injector of some sort.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: https://youtu.be/wUvTbatPieQ?si=tt-FGz51yUMg8L_q