cant get TCPGecko running

Discussion in 'Wii U - Hacking & Backup Loaders' started by FunThomas, Jan 29, 2016.

  1. FunThomas
    OP

    FunThomas GBAtemp Fan

    Member
    446
    87
    Jan 10, 2016
    Gambia, The
    Hi,
    sorry for that thread but i need your help.

    I tried much ways to get tcpgecko running but no one worked.
    I will explain the steps i did and i hope someone can tell me what i'm doing wrong ;-)
    first of all i have a wiiu 5.3.2 and loadiine kernel + loadiine is working fine

    I host the exploit here local using DefinitivePackage-20160117.

    1. i start the browser, go to my local webpage and select AIO Kernel Exploit.
    2. the i select A for Normal Kernel
    3. the webbrowser starts again
    4. i go to my local webpage and select TCP Gecko.
    5. now the home menu starts (but i think it hangs only for 2 seconds its very short)
    6. I try to connect with "c:\WiiU\TCPGeckoClient\Gecko dNet.exe" started as administrator
    my firewall is disabled and the right ip is used, but i cant get connected :(

    I also tried http://gbatemp.net/threads/release-loadiinev4-pygecko.408902/
    but then i get a crash on my wiiu when i connect :(

    When i use normal tcpgecko + normal kernel and try to connect with gbatemp.net/threads/simple-cheat-code-loader.396841
    then i also get no connection :(

    so now i can only hope that someone can open my eyes :)

    best regards,
    Thomas
     
  2. manpccore

    manpccore Advanced Member

    Newcomer
    72
    0
    Jan 25, 2016
    United States
    are u using 5.5.1 spoof
     
  3. FunThomas
    OP

    FunThomas GBAtemp Fan

    Member
    446
    87
    Jan 10, 2016
    Gambia, The
    i dont use any spoof, i updated with yoshis woolly world to 5.3.2 and blocked the wiiu in my fritzbox only for local network allowed, but there was a time i only blocked the update servers from nintendo and tried the exploits from wj44-website but they also didnt worked :(
     
    Last edited by FunThomas, Jan 29, 2016
  4. manpccore

    manpccore Advanced Member

    Newcomer
    72
    0
    Jan 25, 2016
    United States
    are u using 5.5.1 spoof
     
  5. FunThomas
    OP

    FunThomas GBAtemp Fan

    Member
    446
    87
    Jan 10, 2016
    Gambia, The
  6. gamer4lif3

    gamer4lif3 GBAtemp Regular

    Member
    273
    89
    Dec 31, 2015
    United States
    Im pretty sure u need to add a connection to the wiiu since tcpgecko is using a connection so asd the tubehax or what ever its called to wiiu when making a connection and retry.
     
  7. FunThomas
    OP

    FunThomas GBAtemp Fan

    Member
    446
    87
    Jan 10, 2016
    Gambia, The
    so i opened my internet connection to all without the nintendo update dns
    but it still does not work :(
     
  8. manpccore

    manpccore Advanced Member

    Newcomer
    72
    0
    Jan 25, 2016
    United States
    did you try to remove tubehax and url filtering?
     
  9. FunThomas
    OP

    FunThomas GBAtemp Fan

    Member
    446
    87
    Jan 10, 2016
    Gambia, The
    i am blocking the update urls from nintendo all the time in my router but sometimes i allow the wiiu access to the rest of the internet and sometimes only lan connection to mongoose web server

    yesterday late at night i read to use the tcpgecko folder out of the definitive package -> this worked :)

    what is the difference to pygecko in the definitive package ?
     
    Last edited by FunThomas, Jan 31, 2016
  10. manpccore

    manpccore Advanced Member

    Newcomer
    72
    0
    Jan 25, 2016
    United States
    i removed tcp client from folder still didnt connect for me x.x
     
  11. FunThomas
    OP

    FunThomas GBAtemp Fan

    Member
    446
    87
    Jan 10, 2016
    Gambia, The
    i renamed in the definitive package the pygecko folder to pygecko_old and then renamed the tcpgecko folder to pygecko and the i run the normal kernel and then tcpgecko and it worked here really fine :)
     
  12. manpccore

    manpccore Advanced Member

    Newcomer
    72
    0
    Jan 25, 2016
    United States
    wow it worked thanks alot lol

    — Posts automatically merged - Please don't double post! —

    now i have problem making both xcxgecko and tcp gecko work same time

    only tcp gecko connect now and xcxgecko fails lol
     
  13. Deathwing Zero

    Deathwing Zero GBAtemp Regular

    Member
    167
    89
    May 22, 2010
    Canada
    Can-uh-duh
    It's likely because the codehandler doesn't seem to like socket management. Try this modified codehandler by @Onion_Knight. It releases sockets so it allows multiple connections or a reconnect if your connection times out. It's not perfect though, it will sometimes still not allow connections.
     
    Last edited by Deathwing Zero, Jan 31, 2016
  14. manpccore

    manpccore Advanced Member

    Newcomer
    72
    0
    Jan 25, 2016
    United States
    it always fails to connect when i use pygecko dont know why only worked when i did what funthomas said renamed folder from tcpgecko to pygecko
     
  15. manpccore

    manpccore Advanced Member

    Newcomer
    72
    0
    Jan 25, 2016
    United States
    anyone know why pygecko payload doesnt work with tcp gecko? i always get fails to connect i have to use tcpgecko folder payload from definitive pack to make it connect