Can't Get Luma3DS DEV To Work

Discussion in '3DS - Flashcards & Custom Firmwares' started by XxShalevElimelechxX, Jun 7, 2016.

  1. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    When I booting my N3DS, it gives a kind of ARM9 error...
    sysNAND 11.0, N3DSXL, EUR.
     


  2. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    Same problem it says an exception has occurred
     
  3. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    Yup, ARM9 error memory aborted or something like this lol...
     
  4. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    This is the screen I get after a "successful" downgrade on emunand[​IMG]

    — Posts automatically merged - Please don't double post! —

    http://imgur.com/Oh4178k

    — Posts automatically merged - Please don't double post! —

    I uploaded a pic please help me
     
  5. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    exactly the same:(
     
  6. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    Restoring my emunand again so I can figure this out and use
     
  7. proflayton123

    proflayton123 悲しみ

    Member
    5,607
    2,056
    Jan 11, 2016
    Japan
    日本
    You need a 'Panda' unit
     
  8. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
  9. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    testing something atm
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,429
    4,749
    Mar 17, 2010
    Norway
    Alola
    @XxShalevElimelechxX
    @runetoonxx2
    You need USA firmware to use the leaked dev firmware, if your console is from another region you have to region change it first.
    Other than that I don't know.
    From what I can tell it seems to work for some people, and not for others.
     
  11. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    I have USA firmware on a hyrule gold 3ds
     
  12. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    yeah but luma3ds has language emulation...
    plailect's guide says it is almost unnecessary to region change...
    and i didnt install the dev firmware yet, im just trying to get luma3ds dev running...
    any help @Plailect ?
     
    Last edited by XxShalevElimelechxX, Jun 7, 2016
  13. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    U do need USA firm for this from what I hear but I'm on us 3ds so I shouldn't be having a prob
     
  14. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,429
    4,749
    Mar 17, 2010
    Norway
    Alola
    Language emulation != region change.
    It is indeed almost unnecessary, since most out of region games work out of the box, and with the region/language emulation the few problem games as well as out of region DLC works as well.
    Out of region firmware however is an entirely different matter. The region set in the SecureInfo_A file decides what titles the system will load, since the titles use different IDs for different regions. It should be possible to patch this on the fly but to my knowledge that hasn't been done yet (and it would still require the out of region system titles to be installed in any case)
    The thing is out of region firmware is largely pointless since eShop will probably not work anyway and that's the only reason you would really need a region change thanks to region free. That is until recently, when the dev firmware was leaked. The firmware is USA region and therefore an EUR/JPN/KOR/TWN/AUS system will not load the right system titles unless the SecureInfo_A file is region changed.
     
    Last edited by The Real Jdbye, Jun 7, 2016
  15. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    i already know that but i didnt install the firmware yet because even the dev luma3ds isnt running...
     
  16. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    I'm On USA 3ds I just don't know how I'm messing up :/ if I am
     
  17. PaiiNSteven

    PaiiNSteven Newbie

    They made a fix for it. Heres the new release of the dev one; here.
    Got this same error while trying to open my r4. Freaked me out a bit, lol.
     
  18. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    will test now

    — Posts automatically merged - Please don't double post! —

    seems i have the same error after trying with the latest build
     
  19. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    OHMYGOSH thx it finally works!!!!!!!!!! (I dont believe I forgot about the hourly builds lol).
    thx ;)
     
    PaiiNSteven likes this.
  20. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,345
    176
    Jan 15, 2014
    United States
    The GBATemp
    would you mind sending me ur pack with the stuff already working plz

    — Posts automatically merged - Please don't double post! —

    NVM I FOUND THE PROBLEM....
    its cause i was using the firmware.bin loading -_-