Question Can't get a certain game to work.

Discussion in 'Switch - Backup Loaders & Modchips' started by NoNAND, Mar 21, 2019.

  1. NoNAND
    OP

    NoNAND Spirit of the steppe

    Member
    12
    Aug 22, 2015
    Albania
    Singidunum
    Hi.
    yesterday I downloaded the Caligula effect overdose with all its dlc and update off the internet. its a converted xci to nap. at first i could not get it to install. n1dus would not process the NCA files and gold leaf crashed the console. I tried to install it with tinfoil but at first it popped up QN error about NCA signature verification failure so I went ahead and turned on the master key by doing the long key combo
    now the game is installed but appears as a empty square box on the home menu.
    I'm on few 6.0.0 and using atmosphere 0.8.5 + hekate 4.9.1
    why can't this game work should I update to 7.0.1 I'd like to find a workaround for this without updating my console
     
  2. Ita54_2

    Ita54_2 Member

    Newcomer
    4
    Jul 4, 2018
    Germany
    Sorry but no Support for downloaded games
     
  3. NoNAND
    OP

    NoNAND Spirit of the steppe

    Member
    12
    Aug 22, 2015
    Albania
    Singidunum
    alright. why make nsp installers, Sig patches and full access cfws then. what's the point.
     
  4. Ita54_2

    Ita54_2 Member

    Newcomer
    4
    Jul 4, 2018
    Germany
    For Backup that you own
     
    NoNAND likes this.
  5. NoNAND
    OP

    NoNAND Spirit of the steppe

    Member
    12
    Aug 22, 2015
    Albania
    Singidunum
    whatever pal
     
  6. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Try removing the game and the rest of it contents (DLC and Update) , then try reinstall with goldleaf 0.3 via usb install.
     
    NoNAND likes this.
  7. NoNAND
    OP

    NoNAND Spirit of the steppe

    Member
    12
    Aug 22, 2015
    Albania
    Singidunum
    ok
     
  8. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    11
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    @Ita54_2 We're allowed to provide support for these tools, we just can't link to copyrighted content.

    @NoNAND Are you sure that the titles you're installing can run on 6.0.0, or might they require 6.2.0 or higher?
     
    NoNAND likes this.
  9. stitchxd

    stitchxd GBAtemp Fan

    Member
    4
    Apr 27, 2017
    United States
    nope
    NSPs can be homebrew, not just pirated software. Sig patches and full access CFWs were all made for homebrew support.
     
    NoNAND likes this.
  10. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Support for how to install is alright on the forum, just that giving/sharing link to warez isn't so OP is not doing anything wrong.
     
  11. NoNAND
    OP

    NoNAND Spirit of the steppe

    Member
    12
    Aug 22, 2015
    Albania
    Singidunum
    not sure tbh.
     
  12. bonoboy

    bonoboy GBAtemp Regular

    Member
    5
    Apr 2, 2008
    United States
    I've been unable to make horizon chase turbo works on either rajNX and reiNX 6.2 , I'd love you guys give me some advices about this issue.
     
  13. hippy dave

    hippy dave BBMB

    Member
    15
    Apr 30, 2012
    United Kingdom
    I'd expect anything new to require at least 6.2 by this point.

    Think I heard the latest update for that game is broken, try an older update if there is one, or if not then try without update. You'll need to reset required version for the game with devmenu.
     
    bonoboy likes this.
  14. Frexxos

    Frexxos GBAtemp Fan

    Member
    7
    Apr 27, 2015
    Germany
    @NoNAND Here is a pro tip for better "help receiving"

    Instaead of type:
    you should type:
    And voila: there is no more "you are a pirate and we wont help you ever" talk.
     
    Ita54_2, tomi1578 and natkoden like this.
  15. natkoden

    natkoden GBAtemp Maniac

    Member
    6
    Jul 25, 2006
    Argentina
    NoNAND likes this.
Quick Reply
Draft saved Draft deleted