Can't boot into emunand anymore..

Discussion in '3DS - Flashcards & Custom Firmwares' started by VioletX, Jul 25, 2016.

  1. VioletX
    OP

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    I tried to boot into the homebrew launcher trough browserhax on my sysnand and it worked just fine.
    Reason why i did it was to inject fbi into sysnand and it worked also but now, after rebooting the console it will boot straight into sysnand (i had menuhax/lesshax) and fbi is also gone.

    Trying to run Browserhax/Sliderhax now will give me a nintendo error (after the touch screen turns yellow)

    What can i do to fix this?
    Did i fuck up
     
  2. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    What is the sysNAND version currently?
     
  3. VioletX
    OP

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    @Just3DS
    My sysNAND version is still 9.2.
    So it didn't update somehow (thanks god for that)
     
  4. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    948
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Try resetting the browser data and try again. Or the date trick, maybe?
     
  5. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    I had exactly the same issue, but instead of trying to create menuhax or something it was after I upgraded sysNAND from 4.1 to 9.2.0-20E that it errors out on sliderhax like you experiencing. I kept trying and trying for like an hour, but eveytime when I touch the slider it just freezes for few seconds and then error out. I was able to load HBL using Ninjhax 1.0 and then install Menuhax as I had a CN cart and didn't bother to fix it.

    I did tried deleting internet browser data from 3ds data management in system settings and clearing settings from within internet browser and still didn't work for me. But you should try doing this two things first.

    If that doesn't work then take out console sd card and try doing system format from system settings. If you have something important in sysNAND and don't want to do this then wait for someone here to help you out.
     
    Last edited by Just3DS, Jul 25, 2016
  6. satan89

    satan89 GBAtemp Fan

    Member
    349
    110
    Jan 30, 2014
    India
    Bangalore
    Did you change your theme while you were in sysNAND? That would have deleted menuhax.
    Keep trying for successful browserhax, then reinstall menuhax.
     
  7. VioletX
    OP

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Nupe, i always use CHHM2 to change my themes.

    Anyway, deleted the temp web file from my sd card and tried the Date trick, didn't work.
    But when i checked my SD Card again, i noticed that the boot.3dsx file updated/changed somehow (Saw it by the date).
    Replaced that boot file with the boot.3dsx file from the starter kit and now it boots into lesshax again!

    No idea what happened there but i'm glad it works again.
     
    Roomsaver likes this.