Can't Boot into CFW

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Yousuf Layis, Apr 19, 2019.

  1. Yousuf Layis
    OP

    Yousuf Layis Newbie

    Newcomer
    1
    Aug 3, 2016
    Hello Everyone,

    I accidentally updated to 8.0.0 firmware today, but luckily I had Full and clean Raw GPP backup of 7.0.1

    I was able to restore it back to 7.0.1 successfully using hekate payload but when I am trying to run the cfw it says Fatal Error: [nxboot] unable to identify package1.

    Did Nintendo patch the cfw for good this time??

    P. S. My switch is old and unpatched model.
     
  2. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    5
    Oct 2, 2015
    United States
    California

    Restore boot 0/1
    Restore raw nand
    Boot ofw and see what your on
     
  3. Yousuf Layis
    OP

    Yousuf Layis Newbie

    Newcomer
    1
    Aug 3, 2016
    Thank you for the quick reply I only made backup of Full Raw GPP first time will I be able to restore boot 0/1 from it? After booting into official firmware I found that my switch is indeed running 7.0.1 but not booting into CFW when I inject Fusee-primary or Hekate to boot into CFW.
     
  4. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    5
    Oct 2, 2015
    United States
    California

    Boot 0/1 and nand are sepereate. Did you dump boot 0/1 when you dumped your nand?
     
  5. Yousuf Layis
    OP

    Yousuf Layis Newbie

    Newcomer
    1
    Aug 3, 2016
    No I didn't unfortunately. :sad::cry: