Homebrew can't access browser without updating the system PLEASE HELP ME

uns

Member
OP
Newcomer
Joined
Sep 11, 2016
Messages
6
Trophies
0
Age
24
XP
31
Country
Macau
hi everyone, I have a 3ds version 5.1 (updated from 1.1 using an official game cartridge).I don't have homebrew or any kind of hacks installed . the problem is that after I configured internet connection, I couldn't access the browser, every-time I try to do that I get a message saying I can't use the browser without updating the system, which means I can't get homebrew installed without updating ( I don't wanna update to v 11.0 so I can install cias)
PLEASE HELP ME GUYS :(
Edit: I now have a 1.smthg browser by corrupting the update and still have the 5.1 sys version
what shall I do now,I mean what can I install as hacks to be able to install free .cia files
 
Last edited by uns,

Hayato213

..
Member
Joined
Dec 26, 2015
Messages
13,407
Trophies
1
Location
Aionios
XP
9,027
Country
United States

Hayato213

..
Member
Joined
Dec 26, 2015
Messages
13,407
Trophies
1
Location
Aionios
XP
9,027
Country
United States
Follow the Plailect guide step by step, high chance you gonna have to do 9.2 CTR transfer too. Remember to reformat twice first before starting for without issue
 
D

Deleted-400430

Guest
hi everyone, I have a 3ds version 5.1 (updated from 1.1 using an official game cartridge).I don't have homebrew or any kind of hacks installed . the problem is that after I configured internet connection, I couldn't access the browser, every-time I try to do that I get a message saying I can't use the browser without updating the system, which means I can't get homebrew installed without updating ( I don't wanna update to v 11.0 so I can install cias)
PLEASE HELP ME GUYS :(
I don't know if this will help but here you go.
https://github.com/yellows8/ctr-httpwn
 

uns

Member
OP
Newcomer
Joined
Sep 11, 2016
Messages
6
Trophies
0
Age
24
XP
31
Country
Macau
hey guys I now have the browser, I corrupted the update in about 60% and the browser worked.
funny thing is that in the settings it's still -0E (it meansno browser installed)
thanks for your help ♥
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://i.imgur.com/IXlPrt6.jpeg