Cannot update to 11.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by MRJPGames, Sep 24, 2016.

  1. MRJPGames
    OP

    MRJPGames Pretty great guy

    Member
    1,090
    708
    Aug 17, 2013
    Netherlands
    The Netherlands
    So I'm running 11.0 (sysNAND) with A9LH and Luma 9.3. I want to update sysNAND to 11.1 but everytime I try to it says the update failed just after the first bit of the loading bar appears. Previously I had no issue updating my sysNAND. I do remember installing some system CIA's at some point to unpatch my home menu and TWL firm, but I think that should not have been an issue but I guess it might have been...

    Does anyone know of a somewhat easy way to fix this updating issue?
     
  2. Kourin

    Kourin Touhou Maniac

    Member
    843
    531
    Jan 24, 2016
    Australia
    Ripple Star
    Do you have DNS settings up or anything?
     
  3. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,754
    368
    Apr 23, 2007
    United States
    If you think it's a home menu issue, then use 3DNUS to download the CIA's for your home menu for your firmware version, install them and retry.

    What do you mean you're running 11.0 sysnand with A9LH and Luma 9.3? Perhaps a typo for 6.3?
     
  4. Skeet1983

    Skeet1983 GBAtemp Addict

    Member
    2,616
    178
    Apr 22, 2012
    United States
    Somewhere, out there...
    I am having same issue too. I don't believe my Home Menu was changed in any way, but was told to do this:

    First, back up your NAND with Decrypt9 or Hourglass9. Just to be safe. Then in FBI go to Titles and find 0004003000008F02 (product code CTR-N-HMME) and delete it. Then immediately go back to SD and install your CIA.

    Before I begin this, I have a few questions:

    - Do I delete the current CIA and Ticket, or just the current CIA?
    - I do System Update in SysNAND, not in Gateway Mode. Is that correct?

    Thoughts/help GREATLY appreciated :)
     
  5. MRJPGames
    OP

    MRJPGames Pretty great guy

    Member
    1,090
    708
    Aug 17, 2013
    Netherlands
    The Netherlands
    Yeah ment Luma 6.3... Oops.

    And I will attempt that to see if it works THX!
     
    OrGoN3 likes this.