Cannot insltall new HBC 1.6 no ios available to install in

Discussion in 'Wii - Hacking' started by edg0023, Oct 13, 2009.

  1. edg0023
    OP

    Member edg0023 GBAtemp Regular

    Joined:
    Jan 5, 2009
    Messages:
    145
    Location:
    Florida
    Country:
    United States
    Hi

    I just notice a new Update for hbc. I currently have hbc 1.3. I also have cioscorp 3.3 Installed And the wii is a first generation wii I got it when it first came out. Currently running version 4.1U. What do I need to do inorder to install the latest hbc. Also for some reason the wii speak channel stopes working. It just goes to a black screen and stays stuck there. Can anyone help me with that one too.
     
  2. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    Search....
     
  3. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    Have you tried to install it? CIOSCORPS would most likely give you an error. You can try to uninstall it, and upgrade via bootmii hacker-install to 1.0.6 HBC, then reinstall CIOScorps.

    Make sure you install 1.0.6 HBC before you go ahead and update to 4.2, as 4.2 erases HBC's channel as HAXX, the new HBC renames itself as JODI.

    Also update preloader to 0.29 Jodi version, which you can install right on top of your old version. (cuz u may ask, hacks.ini goes in the root of ur SD during install, and you may have to press A,1,2 or hold them if your preloader install freezes).

    If preloader isn't installed after u update to 1.0.6 HBC and/or 4.2U and u brick your WII, you won't be able to fix it.

    SAFETY

    Wynd
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    this is seriously like the 100th thread started with the exact same problem.

    are people really this stupid?
     
  5. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    Obviously [​IMG]
     
  6. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    now u know why people aren't helpful anymore.

    Wynd
     
  7. keyra

    Member keyra Spoderman self proclamed fan

    Joined:
    Dec 23, 2008
    Messages:
    715
    Country:
    France
    use dop ios, downgrade ios 36, install hbc
    period
     

Share This Page