Can You Transfer Data From A 10.0 System -> 9.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sasori, Nov 27, 2015.

  1. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    789
    Jan 28, 2015
    United States
    I just purchased a MM3DS that is on 9.0 and want to transfer my data that is on my updated 3ds xl so that I can play my newly purchased Super Mystery Dungeon game on it. However, I see that a system transfer requires you to be on the newest firmware.

    Is there a way I can do this? Or would I need to setup CFW and install a cia and a backup of my save from my XL?
     
  2. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    I remembered that both source and target's firmware versions should be in a same area, such as source 9.2.0-20 could be only ST-ed to 9.0-9.5 target.

    You can create an emuNAND and upgrade it to perform the ST.
     
  3. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    789
    Jan 28, 2015
    United States
    If I recall correctly. You cant do emunand with 10.3 on a N3DS yet. Correct?
     
  4. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    N3DS emuNAND is up to 9.5.
    I don't know whether just upgrading ST module (and NVer) in emuNAND will work or not.
     
    Last edited by MelonGx, Nov 27, 2015
  5. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    789
    Jan 28, 2015
    United States
    In that case I may just invest in a gateway card.

    Do you know if that will allow me to play the new Super Mystery Dungeon game and other new games? I purchased the game already I just want to play it on my new system
     
  6. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    I haven't had any experience on GW-Classic 9.5 playing retail cart required 9.6+. Sorry I can't answer it.
     
  7. grubgrub

    grubgrub GBAtemp Regular

    Member
    126
    22
    Jun 14, 2015
    New Zealand
    Since you are on 9.0, just install a CFW and install the CIA version of the game.
     
  8. Sasori
    OP

    Sasori GBAtemp Maniac

    Member
    1,355
    789
    Jan 28, 2015
    United States
    I was thinking of doing that. If you don't mind me asking. Will that also bypass the minimum firmwares needed to play games? I want to play The Binding Of Isaac on the system as well but it needs 10.0 iirc
     
  9. grubgrub

    grubgrub GBAtemp Regular

    Member
    126
    22
    Jun 14, 2015
    New Zealand
    I believe you will need a cfw with firmlaunch enabled.

    I'm using reinand, my emunand is on 9.0 (same as my sysnand) and I am able to run cryptofixed games just fine.

    For the binding of issac, if i remember correctly,you can run the original version using firmlaumch as it just required 9.5, but not the afterbirth dlc requires 9.6+
     
  10. xXDungeon_CrawlerXx

    xXDungeon_CrawlerXx GBAtemp Maniac

    Member
    1,187
    510
    Jul 29, 2015
    Liverpool
    Afterbirth doesn't exist on 3DS and probably won't
    http://www.eurogamer.net/articles/2...s-afterbirth-dlc-unlikely-for-handhelds-wii-u
     
  11. grubgrub

    grubgrub GBAtemp Regular

    Member
    126
    22
    Jun 14, 2015
    New Zealand
  12. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    If somebody has a hard-modded N3DS, he/she can dump the latest one by following this:
    - Backup exploitable SysNAND
    - Generate FAT16 XORPAD
    - Upgrade SysNAND to latest
    - Dump latest SysNAND and decrypt it
    - Take the SEED and ticket.db
    - Dump the game with ticket.db + FunkyCIA
    - Restore exploitable SysNAND (this step requires the hardmod)
    - Go back to GW/CFW and install the game CIA
    - Use Decrypt9 + SEED + some other necessary tools to decrypt the game and then make a cryptofix Isaac CIA
     
    Last edited by MelonGx, Nov 29, 2015