Homebrew Can start wii games but not gc games?

Yyx2

Member
OP
Newcomer
Joined
Nov 7, 2020
Messages
5
Trophies
0
Age
34
XP
33
Country
Sweden
Hi.

So I softmodded my wii like 1,5 months ago and it all worked out fine after a few reads and watching tutorials.

I use a regular sd-card 2GB and a usb with 32GB of storage to load all my wii games.

All my wii games are loading with no issue since I name them as you’re supposed to do with gamecode and so on.

I didn’t bother to do anything with the GameCube games at all since I thought you needed to put your games onto the sd-cars, since I’m just using a 2GB one. But anyhow, my original gc console broke down so I thought I would give it a go. Looked trough some post and watched some videos, downloaded 1-2 games.

I named a folder on my usb card, games - named the folder inside of that super Mario sunshine - the game.iso. Inside of usb loader gx I can see a picture of the game, it plays the music but when I start, it doesn’t load. I downloaded another game since I thought maybe that one was broken, and nothing happend. When into nintendont, try to start the game and my console just shuts off.

Tried to name it only game but no luck. I’ve change the forward port so it gets the games from my usb drive, I’ve went into setting on nintendont and also change to progressive since I read that it could be an issue but still no luck.

I don’t want to quit, I want to be able to play the games. So I need some help
 

JaapDaniels

Well-Known Member
Member
Joined
Apr 22, 2012
Messages
789
Trophies
0
Age
37
XP
1,379
Country
Netherlands
* is your mios orignal (no cmios)? (ciosses are fine other mods are unwanted)
* is nintendont installed in the right map? There's most likely no detection or setting for it in the backup loader)
* is your backup loader up to date, freshly installed? (no settings left from older version, might mess things up)
* is nintendont configured in your backup loader? (could be it's trying to load your backup with mios, that wil not work)
 
  • Like
Reactions: jeannotte

Yyx2

Member
OP
Newcomer
Joined
Nov 7, 2020
Messages
5
Trophies
0
Age
34
XP
33
Country
Sweden
* is your mios orignal (no cmios)? (ciosses are fine other mods are unwanted)
* is nintendont installed in the right map? There's most likely no detection or setting for it in the backup loader)
* is your backup loader up to date, freshly installed? (no settings left from older version, might mess things up)
* is nintendont configured in your backup loader? (could be it's trying to load your backup with mios, that wil not work)


1. Since I’m a bit of a noob I had to google the first question and really don’t understand it. Can you explain a bit more thanks ;).

2. It most definitely in the correct map, on my sd card under apps

3. backup loader?

Looking forward to your answers and thank you for taking your time with my post
 

JaapDaniels

Well-Known Member
Member
Joined
Apr 22, 2012
Messages
789
Trophies
0
Age
37
XP
1,379
Country
Netherlands
1. Since I’m a bit of a noob I had to google the first question and really don’t understand it. Can you explain a bit more thanks ;).

2. It most definitely in the correct map, on my sd card under apps

3. backup loader?

Looking forward to your answers and thank you for taking your time with my post
1. for wii games from different sources then original (copied disc, iso or WBFS) needs a cios above number 100.
first attemt to mod gamecube mode was dios mios(lite) or cmios, these got ubsolete by nintendont and might even stop it from working.
please reinstall mios latest version.
2. alright!
3. you'll need a tool to direct it to your files such as usbloader gx, cfg usbloader, wiiflow. there ar about 6 different backup loaders, each with it's (dis)advantage.
none of these will work without the other things done proper.
 
Last edited by JaapDaniels,
  • Like
Reactions: Alexander1970

NiteOwl

Active Member
Newcomer
Joined
Oct 8, 2018
Messages
26
Trophies
0
Age
32
XP
82
Country
Ecuador
Try installing the iso in your usb with dmtoolbox (this way you dont need to create the folders or change the names), also check your nintendont settings (had a similar problem with a european iso, I use usbloader gx)
 
Last edited by NiteOwl,
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Hmm didn't know they made more Dusk Till Dawn movies watched part one on Pluto TV and they have...