Can Moonshell Run on DSi 1.4?

Discussion in 'NDS - Emulation and Homebrew' started by JLP_M, Oct 8, 2009.

Oct 8, 2009

Can Moonshell Run on DSi 1.4? by JLP_M at 3:21 PM (1,215 Views / 0 Likes) 1 replies

  1. JLP_M
    OP

    Newcomer JLP_M Newbie

    Joined:
    Oct 8, 2009
    Messages:
    1
    Country:
    United States
    Hey guys, I got my acekard few days ago for my bro, and he likes it, But I was trying to see how to put moonshell on a DSi thats on update 1.4 Please help thanks in advace
     
  2. ChuckMcB

    Member ChuckMcB GBAtemp Fan

    Joined:
    Mar 30, 2007
    Messages:
    373
    Country:
    United Kingdom
    Dr Google points to this post, did you see it/try it?
     

Share This Page