Can I update safely?

Discussion in 'Wii - Backup Loaders' started by An00bis, Nov 19, 2009.

  1. An00bis
    OP

    An00bis Advanced Member

    Newcomer
    1
    Jul 13, 2009
    United States
    So, I'm on IOS v30 (according to my bannerbomb... hope that's right). My system menu is 3.2U, which I downgraded from 3.3U in order to run backup launcher. With all these downgrades and whatnot, would it really be safe to update to 4.x (whatever the newest is, I hear you need to do it to play nsmbw). I actually am too excited over this copy of NSMBWii I've got lying here that I don't care if the update completely destroys my ability to use the HBC/Backup Launcher and any other kind of homebrew [​IMG]
     
  2. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    1
    Mar 19, 2008
    Malaysia
    Not sure who said NSMB needs 4.x but I am on 3.2U and it plays just fine via cIOS v9 (using the initial dol fixed scrubbed version). However if you really wanted to upgrade just look for the sticky in the Wii Hacking section from xzxero
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice