1. neto333

    OP neto333 Advanced Member
    Newcomer

    Joined:
    Jun 9, 2011
    Messages:
    63
    Country:
    Mexico
    Hi, i havent played with my nintendo 3ds for like a year. And i dont know if i can update my nintendo switch or what are the steps to follow so i dont loose my homebrew.
    The firmware version that i have is 11.6.0-39U and i have luma 9.0 installed
    thank you
     
  2. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,499
    Country:
    United States
    Update to Luma3DS 10.1.3 Then u r safe to update 3ds fw
     
  3. neto333

    OP neto333 Advanced Member
    Newcomer

    Joined:
    Jun 9, 2011
    Messages:
    63
    Country:
    Mexico
    Thank you very much. Can i update luma directly from my 3DS or do i have to download some files to my SD card?
     
  4. TomRannd

    TomRannd GBAtemp's clown.
    Member

    Joined:
    Apr 7, 2020
    Messages:
    228
    Country:
    Canada
    Section III - Update Luma3DS
    1. Power off your device
    2. Insert your SD card into your computer
    3. Copy boot.firm from the Luma3DS .zip to the root of your SD card, replacing the existing file
    4. Reinsert your SD card into your device
    5. Power on your device
    https://github.com/LumaTeam/Luma3DS/releases/tag/v10.1.3
     
  5. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,499
    Country:
    United States
    After replacing boot.firm just update from settings as normal
     
    neto333 likes this.
  6. neto333

    OP neto333 Advanced Member
    Newcomer

    Joined:
    Jun 9, 2011
    Messages:
    63
    Country:
    Mexico
    Just did that and it nows says version 1.1.3-3143e7e, but when i try to launch Luma from my 3ds it says could not get status code. Ret code: -66056186. Fatal error.
     
  7. TomRannd

    TomRannd GBAtemp's clown.
    Member

    Joined:
    Apr 7, 2020
    Messages:
    228
    Country:
    Canada
    Last edited by TomRannd, Jul 4, 2020
    neto333 likes this.
  8. neto333

    OP neto333 Advanced Member
    Newcomer

    Joined:
    Jun 9, 2011
    Messages:
    63
    Country:
    Mexico
  9. TomRannd

    TomRannd GBAtemp's clown.
    Member

    Joined:
    Apr 7, 2020
    Messages:
    228
    Country:
    Canada
    seems like you need to re-install the latest versions of luma, luma updater, fbi, etc. pretty much double check for updates on everything that you installed while hacking your 3ds.

    upon reading around, seems like github was a douche and removed some shit. if this doesn't work, you might need to wait for someone else to help you out.

    source: https://gbatemp.net/threads/luma-3ds-error.499765/
     
  10. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,499
    Country:
    United States
    What did github remove?
     
  11. TomRannd

    TomRannd GBAtemp's clown.
    Member

    Joined:
    Apr 7, 2020
    Messages:
    228
    Country:
    Canada
    seems like github removed support for something called TLS 1.0/1.1. i guess many auto updaters/updaters in general are broken. but that's only what i read.
     
  12. Shadow#1

    Shadow#1 Wii, 3DS Softmod & Dumpster Diving Expert
    Member

    Joined:
    Nov 21, 2005
    Messages:
    8,499
    Country:
    United States
    Oh I never had this problem because I'm not lazy
     
    TomRannd likes this.
  13. lone_wolf323

    lone_wolf323 GBAtemp Psycho!
    Member

    Joined:
    May 27, 2011
    Messages:
    3,364
    Country:
    Canada
    You are....incredibly late to the party with finding out that information. There was a new luma updater made for the new TLS.
     
    TomRannd likes this.
  14. TomRannd

    TomRannd GBAtemp's clown.
    Member

    Joined:
    Apr 7, 2020
    Messages:
    228
    Country:
    Canada
    well, that's a good thing lol.


    hell, yeah well you're right. i figured i would just point it out there for the guy having troubles lol, and shadow asked. seems like the OP needs to get that version anyways.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - nintendo, update,