cant update LUMA3DS, fatal error

Discussion in '3DS - Flashcards & Custom Firmwares' started by kofman13, Aug 31, 2018.

  1. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    3
    Sep 29, 2011
    United States
    my new 3DSXL is on 11.7.0-40U running A9LH/bootstrap 9 or w/e the newest stuff was months ago. I was thinking of updating to 11.8 cuz im tired of seeing the system update message eveyrtime i turn on the system but people said i should update luma first. when i try to, it says:
    "The configuration file could not be found, skipping..
    Trying detection of current payload version. could not open existing payload. does it exist?
    Weird version string: its empty(?)
    Downloading (there was a long URL from github)
    Could not get status code
    ret code: -660561860

    FATAL ERROR Failed to obtain required data


    what should i do?
     
  2. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Hold down select while powering on the 3DS, let find out if you have A9LH or B9S.
     
  3. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    3
    Sep 29, 2011
    United States
    when i hold select at boot it shows Lumda3DS v8.1 config screen.
    im pretty sure i have B9S because i remember doing some sort of conversion process from A9LH because i remember at that time people told me to do it because LUMA stopped supporting A9LH
     
  4. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Yea Luma3DS only support B9S from 7.1.0 and onward, since you have 8.1, what you need to do is manually update the boot.firm file on the root of your SD with the 9.1 one and then update to 11.8.

    https://github.com/AuroraWright/Luma3DS/releases/tag/v9.1
     
  5. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    3
    Sep 29, 2011
    United States
    do i need to update B9S or just LUMA to 9.1, also thanks so much for the help
     
  6. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    You need to replace the boot.firm file, in the Luma 9.1 link that I linked, that what the system use to boot into Luma3ds. B9S is the boot9 exploit and Luma3ds is the CFW.
     
    kofman13 likes this.
  7. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    3
    Sep 29, 2011
    United States
    ok ill update Luma. thanks!
     
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    14
    Jun 9, 2007
    Antarctica
    Also, that error is actually 0xd8a0a03c when converted to hex, and it basically means that whatever application you used to try and update with won't work with Github/newer TLS sites anymore, so you'll need to update that application, find a new one (if one exists, I don't really use Luma updater apps), or simply update boot.firm manually in the future.
     
    kofman13 likes this.
  9. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    3
    Sep 29, 2011
    United States
    it worked great thanks!

    — Posts automatically merged - Please don't double post! —

    yep i manually updated luma boot.firm and updated. thanks! worked well
     
    Hayato213 likes this.
  10. SCOTT0852

    SCOTT0852 Kid now, squid now

    Member
    5
    Jan 20, 2018
    United States
    If you want, you can download the latest Luma3DS Updater, which doesn't crash when trying to download stuff.
     
    daxtsu likes this.
  11. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    He already fixed it.
     
  12. SCOTT0852

    SCOTT0852 Kid now, squid now

    Member
    5
    Jan 20, 2018
    United States
    Yes, but I'm sure there'll be a 9.2 or 10.0 someday, so might as well make it as easy as possible to download it when it comes out.
     
    Hayato213 likes this.
  13. kofman13
    OP

    kofman13 GBAtemp Regular

    Member
    3
    Sep 29, 2011
    United States
    edit: figured it out
     
    Last edited by kofman13, Aug 31, 2018
Loading...