Can i run both Wii and GC iso's off the same thumb drive on USB Loader GX?

Discussion in 'Wii - Backup Loaders' started by ChronicMasturbator, Nov 15, 2015.

  1. ChronicMasturbator
    OP

    ChronicMasturbator GBAtemp Regular

    Member
    153
    8
    Aug 22, 2014
    Ok i've given up on the Wii U as more and more it dawned on me that 9 times out 10 when i would turn it on i was just going to the vWii anyway as the Wii U just has F**k ALL games!! I've sold that now and just bought an original Wii again. I've already gone and hacked it with the batthaxx and put all my apps back on and installed all the CISO's etc. but for some reason no matter what i tried i couldn't get Nintendont working anymore so now i'm just gonna try to get all my Wii and GC running off USB Loader GX using the same thumb drive. I'm pretty certain i've seen people do this before but i'm not 100% sure how to do it.

    So far this is what i've done...

    1. Formatted the thumb drive to Fat32.
    2. Created a folder called "games" that i have my GC games in and a folder called "WBFS" on the root.
    3. I'm currently using Wii Backup Manager to transfer the Wii iso's to the WBFS folder on there.

    It's probably gonna be awhile till i've finished as i have alot of games to transfer and my PC is mid range, so i just thought i'd post this so you lovely nerds can tell me if i have everything right or if i need to do something else so i don't go to all the trouble of doing this just to find out it doesn't work. Cheers.
     
  2. Clutz450

    Clutz450 GBAtemp Advanced Fan

    Member
    611
    98
    Jul 20, 2013
    United States
    Everything sounds good so far. GameCube games in the "games" folder properly named and your Wii games in the "wbfs" folder properly named. Just try it out and if it doesn't work, come back here and we can help troubleshoot what's wrong.
     
  3. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    650
    136
    Aug 6, 2012
    Switzerland
    For playing GC games, usbloadergx is just a front end for Nintendont (or DM/Devolution) if running Nintendont from HBC doesn't work, neither will ULGX.
    Have you read the OP of the Nintendont thread and troubleshoot why it doesn't work? Have you installed a proper version of ios58?