Buying Acekard 2.1 need help

Discussion in 'Acekard' started by Elixiate, Sep 10, 2009.

Sep 10, 2009
  1. Elixiate
    OP

    Newcomer Elixiate Member

    Joined:
    Sep 10, 2009
    Messages:
    12
    Country:
    United States
    Some time from now I'll be buying an Acekard 2.1 and I was wondering if there was any way to get YSMenu to work on it sorta like in this guide here because I still wanna play gba games and I don't wanna have to buy an expansion for it. If not YSmenu, then is there any way to get gba roms to work on it like an emulator or something without having to buy something extra?
     
  2. Pendor

    Member Pendor GBAtemp Advanced Fan

    Joined:
    May 11, 2008
    Messages:
    567
    Country:
    United States
  3. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom

    Must you use that horrid font?

    Anyway, it might be possible to run YSmenu, but there's no point since AKAIO is superior, and YSmenu could brick your Acekard. And there is no flashcart or firmware that will allow you to emulate GBA games. This has been answered a million times and the answer is, and always wll be, NO
    . You need a slot 2 card to run GBA games, such as an EZFlash 3-in-1. Period.
     

Share This Page