Buying a 3DS (old one broke)

Discussion in '3DS - Console, Accessories and Hardware' started by oMen86, Apr 25, 2015.

?

What should I get (please select multiple an answer for both)?

Poll closed May 9, 2015.
  1. 3DS XL (FW4.5 or lower)

    14.3%
  2. "New" 3DS XL (FW4.x-9.x)

    92.9%
  3. Gateway 3DS (no clones)

    50.0%
  4. Sky3DS

    14.3%
Multiple votes are allowed.
  1. oMen86
    OP

    oMen86 Newbie

    Newcomer
    9
    0
    Jun 25, 2010
    Australia
    Hello, my old 3ds xl just stopped turning on one day and i'm looking at replacing it with another 3DS XL, I was just in the card forums and saw that there is compatibility for FW 9.x stuff now and was wondering if I should go through the effort of tracking down a FW4.5 3DS XL or just get a New "New" 3DS XL. Please correct me if my assumption about the 3DS firmware working on a wider range now for 3DS Roms.

    Also since I'm here what card is recommended for me to invest in Sky3DS or Gateway?

    Edit: forgot to mention I have a DSTwo which works fine for my older stuff.
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,328
    7,997
    Nov 30, 2014
    United States
    If you can track an old new 3dsxl, you can be guaranteed it will be <9.3 which means it can be downgraded to 4.5.

    You could also try to get a new new 3dsxl but that's a little trickier to find a <9.3 one, and you need CN or Zelda OOT.
    Check this thread for n3ds buying advice
    http://gbatemp.net/threads/n3ds-xl-firmware-by-version-number.381479/

    GW is better as you can play more games and have more homebrew options too numerous to mention. But sky is good at 'set it and forget it' worry free use on latest firmware.
     
  3. oMen86
    OP

    oMen86 Newbie

    Newcomer
    9
    0
    Jun 25, 2010
    Australia
    Im just looking at getting one off ebay that is below FW4.5
    What exactly does the <4.5 do that the 4.5-9.3 can't do?

    Can you explain the set it and forget it of the Sky?
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,088
    5,166
    Mar 17, 2010
    Norway
    Alola
    Nothing, 9.x actually supports more things now.
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,477
    Sep 23, 2013
    *9.2 or lower
     
  6. Wowfunhappy

    Wowfunhappy GBAtemp Advanced Fan

    Member
    568
    158
    May 14, 2008
    United States
    The New 3DS is just so much nicer than the Old 3DS, in so many small little ways. I wouldn't recomend that anybody buy an "Old" 3DS, at this point.

    Although, note that I'm comparing the non-XL models. I'd imagine the XL's would be more or less the same, but I've never used an XL for an extended period of time (I don't like them at all)
     
  7. oMen86
    OP

    oMen86 Newbie

    Newcomer
    9
    0
    Jun 25, 2010
    Australia
    So getting this clear, the gateway works on 4.5 and you can downgrade the firmware of 4.5-9.2 (must be 9.2 not 9.3?) down to 4.5 even on the "new" 3ds.

    On a side note I like the XL because i'm a big guy myself and the small one felt kinda fat and small for my hands, it kind of poked my palms like the ps1 & ps2 controllers did.
     
  8. Wowfunhappy

    Wowfunhappy GBAtemp Advanced Fan

    Member
    568
    158
    May 14, 2008
    United States
    New 3DS's cannot be downgraded to 4.5. You're stuck on 9.0-9.2. Using the Gateway is also a bit more annoying in general.
     
  9. oMen86
    OP

    oMen86 Newbie

    Newcomer
    9
    0
    Jun 25, 2010
    Australia
    Then why recommend the newer ones if you can't downgrade, i thought the gateway was stuck on 4.5 and lower.
     
  10. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,996
    5,178
    Jun 29, 2007
    Germany
    Niedersachsen
    There is no need to downgrade.
    Gateway is stuck on 9.2 maximum.
    A New 3DS has way better 3D, but you also need a copy of Zelda OOT or Cubic Ninja to install the hack and make GW work.
    Note: After you install all parts of the hack correctly you don't need Zelda OOT or Cubic Ninja anymore.
    Emunand support in old 3DS goes up to FW9.7, but in New 3DS goes up only to FW9.5.
    Etc.

    EDIT: I would recommend a New 3DS because it is really worth it if you have to buy something new, but probably it is not worth it if you plan to upgrade.
     
  11. Wowfunhappy

    Wowfunhappy GBAtemp Advanced Fan

    Member
    568
    158
    May 14, 2008
    United States
    As sarkwaivein said, Gateway can be used on any firmware below 9.3. On the New 3DS, you do need to use a retail 3DS game (either Cubic Ninja or Ocarina of Time 3D) to install the exploit, which is a bit more annoying, but I think the advantages are worth it. The 3D is muuuuch nicer, games and applications load faster, and the system feels better put together and is more comfortable to hold. Plus a handful of New 3DS exclusive games, and the possibility of more to come in the future.