Brightness 'issue' & Zelda

Discussion in 'Switch - Games & Content' started by Baoulettes, Mar 8, 2017.

  1. Baoulettes
    OP

    Baoulettes The lonely man

    Member
    4
    May 25, 2011
    France
    C:\Users\Baoulettes\Desktop\GBATemp
    Anyone know how in game we can change brightness to prevent such "overburn" ?

    Warning: Spoilers inside!

    that not really pleasing to our eyes.
    Also it make all the map washed out.
    Also this happen with map being too dark, at first i though about monitor issue but yet it appear over screens too so :X
     
  2. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    13
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    As far as I know it's a lighting effect, and can't be disabled
     
  3. Baoulettes
    OP

    Baoulettes The lonely man

    Member
    4
    May 25, 2011
    France
    C:\Users\Baoulettes\Desktop\GBATemp
    ah, yeah it just way too high than any other game I have seen, but well will try to turn auto contrast on to see if that better :)
     
  4. Xzi

    Xzi Virtual Bartman

    Member
    13
    Dec 26, 2013
    United States
    Spiraling Out
    It's not nearly that bright on my screen. Backlight is at 50 but brightness is down at about 42-43.
     
  5. Baoulettes
    OP

    Baoulettes The lonely man

    Member
    4
    May 25, 2011
    France
    C:\Users\Baoulettes\Desktop\GBATemp
    for me at night this screenshot I posted totally illuminate my tiny room :X
    with auto contrast it seem a bit better :)
    A day I will need to properly learn how to param that monitor it seem
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice