Bricked wii?

Discussion in 'Wii - Hacking' started by azbrutus, Mar 18, 2013.

Mar 18, 2013

Bricked wii? by azbrutus at 10:23 PM (1,520 Views / 0 Likes) 27 replies

  1. azbrutus
    OP

    Newcomer azbrutus Newbie

    Joined:
    Mar 18, 2013
    Messages:
    9
    Country:
    United Kingdom
    I have tried to hack my Wii using DOP-Mii from 4.3e to 4.1e using the following method:

    How do I upgrade/downgrade my Firmware to 4.1(J/U/E)?
    1. Launch DOP-Mii from the HomeBrew Channel
    2. Press A to continue.
    3. Choose and IOS which works for you, such as IOS36 or IOS222
    4. Press A to continue.
    5. Select IOSs and press A
      1. Select IOS37
        1. press A to install the latest version
        2. press A to continue
        3. press A to apply Sig Hack Check
      2. Select IOS38
        1. press A to install the latest version
        2. press A to continue
        3. press A to apply Sig Hack Check
      3. Select IOS53
        1. press A to install the latest version
        2. press A to continue
        3. press A to apply Sig Hack Check
      4. Select IOS55
        1. press A to install the latest version
        2. press A to continue
        3. press A to apply Sig Hack Check
      5. Select IOS60 (Important: This must complete successfully before doing step 6)
        1. press A to install the latest version (Version 6400 of IOS60 is a stub, use the previous version)
        2. press A to continue
        3. press A to apply Sig Hack Check
    6. Select System Menu
      1. Select System Menu 4.1
      2. Select your region
      3. Press A to select
      4. Press A to continue
    7. You may now restart your Wii and enjoy 4.1
    When attempting step 6 it failed and when I have attempted it again after it gave the result
    "Exception (DSI) occurred!
    GPR00 .......................
    GPR01 .......................
    GPR02 .......................
    GPR03 .......................
    GPR04 .......................
    GPR05 .......................
    GPR06 .......................
    GPR07 .......................
    LR ......................
    DAR ........ DSISR .......
    Stack dump:
    80075664 –> 80075650 –> 800a2f54 –> 800a2ef0
    Code dump:
    80075664: 980B0000 88090000 980B0001 396B0002
    80075674: 39290004 4200FFE8 38E70008 39080A00
    80075684: 2F8A0003 394A0001 419E00AC 48000070"

    Also when i try to load the Wii i can load bootmii but if i attempt to load the Wii from there it doesn't load anything however I can load the homebrew channel and any apps on there from it. I'm not sure if this means my Wii is semi-bricked, I was just wondering if I could restore it so I am able to play my disc games on it.
     


  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Load the homebrew channel, load wiimod from the homebrew channel.
    Install ios60-v6174, ios70-v6687 with patches.
    Install system menu 4.1e
    Reinstall priiloader if needed.

    If can install everything from NUS if the wii is online. Otherwise download the needed wads and install from sd:\wad.
     
    azbrutus likes this.
  3. azbrutus
    OP

    Newcomer azbrutus Newbie

    Joined:
    Mar 18, 2013
    Messages:
    9
    Country:
    United Kingdom
    At the top on wii mod there is a brick alert saying Missing System Menu IOS. Is this a problem?
     
  4. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Yes that is a problem. It will be fixed when you reinstall the system ios60-v6174.
     
  5. azbrutus
    OP

    Newcomer azbrutus Newbie

    Joined:
    Mar 18, 2013
    Messages:
    9
    Country:
    United Kingdom
    I did that and the error message is still there.
    Was i supposed to install 60 with no patches? (Which I have done, also it is showing as cyan whereas 70 is green)
     
  6. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Did you install ios60-v6174 or ios60-v6400? v6400 is a non functional stub.
     
  7. azbrutus
    OP

    Newcomer azbrutus Newbie

    Joined:
    Mar 18, 2013
    Messages:
    9
    Country:
    United Kingdom
    I installed ios60-v6174
     
  8. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Did you install system menu 4.1e?
     
  9. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    You only need IOS60-v6174 and System Menu 4.1E, ideally without any patches. Try to use Multimod Manager (MMM) instead of DOP-Mii.

    You do not need to mess with IOS 37/38/53/55/70.

    PS: Is there any reason why you want to downgrade to 4.1?
     
  10. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    He needs ios70-v6687
     
  11. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    IOS 60 is for 4.0/4.1
    IOS 70 is for 4.2
    IOS 80 is for 4.3
     
  12. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    That is true. He still needs ios70-v6687 installed if he is going to downgrade to 4.1.
     
  13. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Source for that? AFAIK you do not need IOS70 for 4.1 downgrade.
     
  14. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
     
  15. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    All of your examples center around accidental upgrade. For example if I downgraded to 4.1 and stay at 4.1 I will not brick my Wii with a stub IOS70.

    And for the record you only need to patch system menu IOS if you plan to run backup/pirated Wiiware/VC on real NAND.

    @OP: Go ahead and install stock IOS70-v6687, it is a precautionary measure in case you accidentally upgrade your Wii without doing preparation work.
     
  16. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    You only need a patched system ios to run fakesigned channels from the sd card, you can run them from nand just fine without a patched system ios. You need a patched system ios to load recovery disc from the recovery menu via savemiifrii.
     
  17. KoopaHax35000vr

    Member KoopaHax35000vr Idk

    Joined:
    Jan 24, 2013
    Messages:
    146
    Location:
    Some house.
    Country:
    United States
    4.1 is better
     
  18. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Better in what way? On top of my head, one reason to run 4.1 is if you happened to run a Wii game that needs region changing (I think only that K-On! game needs it).
     
  19. azbrutus
    OP

    Newcomer azbrutus Newbie

    Joined:
    Mar 18, 2013
    Messages:
    9
    Country:
    United Kingdom
  20. azbrutus
    OP

    Newcomer azbrutus Newbie

    Joined:
    Mar 18, 2013
    Messages:
    9
    Country:
    United Kingdom
    I wanted to install usb loader GX, I was told I needed to downgrade to 4.1v for that. Also I have installed IOS60-v6174 and IOS70-v6687 using Wiimod yet that brick alert is still there which is why I am hesistant to attempt changing the system.
     
  21. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Did you have bootmii on boot2 and a NAND backup?

    No, you do NOT need 4.1 to run USB Loader GX. So ignore whoever told you that.
     

Share This Page