Bricked wii - help!

Discussion in 'Wii - Hacking' started by odrakir1, May 1, 2009.

May 1, 2009

Bricked wii - help! by odrakir1 at 9:27 PM (403 Views / 0 Likes) 0 replies

  1. odrakir1
    OP

    Newcomer odrakir1 Newbie

    Joined:
    May 1, 2009
    Messages:
    8
    Country:
    Mexico
    Hi all

    I think I bricked my wii [​IMG]
    I have no idea how this happened because everything worked at the beginning and then little by little things started to fail. I checked a lot of topics and I did search, but I haven't found a problem like mine.

    This is what I have:
    firmware 4.0 updated through waninkokos update
    preloader 0.29
    I think I have the latest version of the homebrew channel

    I did all this updates the first days of april, and set preloader to openthe system menu on boot.
    Everything was working fine for a couple of days, I was able to see the wii, menu, play original games, play backup games through gamma and the usb loader

    Then I started having problems entering the wii menu, I got black screens, and I rebooted and sometimes it worked and sometimes it did not. But most of the time it worked. The I started having this weird error screen:
    [​IMG]

    But like before, it sometimes appeared and sometimes not.
    So I changed preoloader to start directly in the homebrew channel.
    It worked fine for a ouple of days. Then I started getting a new error but now on loading the homebrew channel
    [​IMG]
    but it was teh same some times, it appear and sometimes I was able to use the homebrew channel normally

    And now I can't use neither!! I am always getting the homebrew channel error when trying to load it, and when I try to go to the system menu, I get a black screen after the security and health screen

    I have no idea why is this happening, the only things I have been installing this days are waninkoko's cIOS36 updates.

    Do anybody have any idea of what can I do?

    Thanks in advance for any help!
     

Share This Page