Bricked my vWii help

Discussion in 'Wii U - Homebrew' started by ThinkInk, Sep 16, 2019.

  1. ThinkInk
    OP

    ThinkInk Member

    Newcomer
    1
    Jul 20, 2019
    United States
    I installed WADs of some IOSes using YAWMM and now my vWii is bricked. Needless to say, that was very stupid of me. I don't have a NAND backup so can anyone help me out?
     
  2. monkeyman4412

    monkeyman4412 Gbatemp's moronic trash

    Member
    8
    Jun 16, 2016
    United States
    Darn, I can't come up with something edgy
    What wads did you install?
     
  3. ThinkInk
    OP

    ThinkInk Member

    Newcomer
    1
    Jul 20, 2019
    United States
    The file is too large so here is the video with the WADs, which is the Wii IOS WAD Pack:

    I was trying to fix a black screen problem when booting into usb loader gx on the vwii menu with the forwarder and I thought this would help. It didn't.
     
  4. kumikochan

    kumikochan GBAtemp Psycho!

    Member
    11
    Feb 4, 2015
    Belgium
    Tongeren
    The ones for the Wii don't work for the vwii and special customized version have to be used for the Wii U vwii.
    Anyway here's a tutorial how you can fix it. Also includes a guide for when people don't have a backup available. And you can also inject a wad manager in the a Wii virtual console game making it so that it boots the vwii and wad manager so that you can install the proper wads.
    https://gbatemp.net/threads/guide-vwii-unbrick-guide-by-garyodernichts.528329/
    https://gbatemp.net/threads/help-with-vwii-semi-brick.488953/#post-7687375
     
    Last edited by kumikochan, Sep 16, 2019
    rommy667 and alexander1970 like this.
Quick Reply
Draft saved Draft deleted
Loading...