Homebrew Bricked my vWii help

ThinkInk

Member
OP
Newcomer
Joined
Jul 20, 2019
Messages
23
Trophies
0
Age
21
XP
147
Country
United States
I installed WADs of some IOSes using YAWMM and now my vWii is bricked. Needless to say, that was very stupid of me. I don't have a NAND backup so can anyone help me out?
 

ThinkInk

Member
OP
Newcomer
Joined
Jul 20, 2019
Messages
23
Trophies
0
Age
21
XP
147
Country
United States
What wads did you install?

The file is too large so here is the video with the WADs, which is the Wii IOS WAD Pack:

I was trying to fix a black screen problem when booting into usb loader gx on the vwii menu with the forwarder and I thought this would help. It didn't.
 

kumikochan

Well-Known Member
Member
Joined
Feb 4, 2015
Messages
3,753
Trophies
0
Age
36
Location
Tongeren
XP
3,311
Country
Belgium
The file is too large so here is the video with the WADs, which is the Wii IOS WAD Pack:

I was trying to fix a black screen problem when booting into usb loader gx on the vwii menu with the forwarder and I thought this would help. It didn't.

The ones for the Wii don't work for the vwii and special customized version have to be used for the Wii U vwii.
Anyway here's a tutorial how you can fix it. Also includes a guide for when people don't have a backup available. And you can also inject a wad manager in the a Wii virtual console game making it so that it boots the vwii and wad manager so that you can install the proper wads.
https://gbatemp.net/threads/guide-vwii-unbrick-guide-by-garyodernichts.528329/
https://gbatemp.net/threads/help-with-vwii-semi-brick.488953/#post-7687375
 
Last edited by kumikochan,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    OctoAori20 @ OctoAori20: Welp