brick help

Discussion in 'Wii - Hardware, Devices and Utilities' started by smuddge, Mar 24, 2010.

  1. smuddge
    OP

    smuddge Advanced Member

    Newcomer
    74
    0
    Jan 13, 2009
    United States
    i have a wii never been softmodded or chipped.
    it just turns on to black screen. drive seems to work fine also.
    recently bought mario and sonic at winter olympics and stuck it in and that is when screen went black and it won't boot to dash anymore.

    i have a gamecube controller that has been modded so i can press all for directions at the same time.
    when i do that it boots to a screen that say 4.2u.

    not sure what my next step should be to unbrick this thing.

    did a lot of searches and find a ton of info that contradicts other posts.

    any help would be appreciated.
    thanks
     
  2. Erikie

    Erikie Member

    Newcomer
    36
    0
    Jan 12, 2010
    Netherlands
    sounds like your bluetooth module went down.
    Try to switch on your wii with your wii mote and see if that works. If not then most likely get a new bluetooth module
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    send it to ninty, u have no mods on it anyways so u have nothing to worry about.

    if u had a cios249 and a mod chip/cioscorp, u could use a brick fixing disc from here. But I don't think thats an option for u.
     
  4. smuddge
    OP

    smuddge Advanced Member

    Newcomer
    74
    0
    Jan 13, 2009
    United States
    thanks for the advice but i believe it is a partial update that caused the problem not the bluetooth. the remote does turn on the console to a black screen.

    as for sending it to ninty it isn't my console to send. I borrowed a drivekey so i think i will just see what i can do with that.

    i will report back with my progress.

    thanks