Both of my cyclods spontaneously died...

Discussion in 'CycloDS' started by claudekennilol, Dec 11, 2011.

Dec 11, 2011
  1. claudekennilol
    OP

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    So I haven't touched either cart in a few months. They both worked then. A week ago I try to boot it up, and my DSL won't load it past the loading screen of the cyclo itself (after the DS home menu, click on the button to boot the card in the system). Both my old white one and newer black one. Exact same thing. They won't fully boot up. On two different DSLs. All of the retail carts I've tried still work, so it's just both of my cyclos spontaneously dying at the same time... Anyone had anything like this happen to them?

    I even tried updating the firmware (even though it was the most updated, it still updates it if the update file is on the cart, obviously). So anyone have any ideas about what to do? I've already ordered a new cart, a supercard dstwo (wasn't out back then, and every swears by them so I'm gonna try it out). But if I could get these working again that'd be awesome.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    could be a contact issue on your dsl? do you have a bent pin?

    its odd that they would work, then both wouldn't on the same day and have the same problem.

    -another world
     
  3. claudekennilol
    OP

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    I don't know how it could be a bent pin on my DSL. Retail carts still work. And it's the same issue on two separate DSLs.
     
    1 person likes this.
  4. MushGuy

    Member MushGuy GBAtemp Advanced Fan

    Joined:
    Feb 11, 2010
    Messages:
    674
    Country:
    United States
    I think he meant a bent pin in the MicroSD slot.
     
  5. obito

    Member obito I can have a title?! :O

    Joined:
    Jan 21, 2010
    Messages:
    348
    Country:
    New Zealand
    have you tried a different microsd?
     
  6. claudekennilol
    OP

    Member claudekennilol GBAtemp Regular

    Joined:
    May 9, 2008
    Messages:
    239
    Country:
    United States
    Yup, I've tried two separate micro sd cards
     

Share This Page