BootNTR 11.1 NFIRM Support

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dracari, Sep 13, 2016.

Thread Status:
Not open for further replies.
  1. kbmarinha

    kbmarinha Life sucks...

    Member
    5
    May 21, 2009
    Brazil
    thank you for this step by step guide for lazy ones.. i read everything, download everything from the right source but im still geting this error. Sorry for my bad english

    Edit: i downloaded the ntr selector by nanquitas and it is working now. Thanks
     
    Last edited by kbmarinha, Sep 17, 2016
    mercenary96 and Ailuros27 like this.
  2. soneek

    soneek GBAtemp Regular

    Member
    3
    Jun 27, 2012
    United States
  3. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    15
    Jan 26, 2016
    United States
    Maryland
    Sev501 and Raito Kurokage like this.
  4. Dracari
    OP

    Dracari GBAtemp Advanced Maniac

    Member
    8
    Apr 5, 2009
    United States
  5. Coffee Prosecutor

    Coffee Prosecutor Asking too much.

    Member
    1
    Jan 3, 2016
    Gambia, The
    So, if we do this, we can always use NTR, no matter how high the FW gets?
     
  6. useless21

    useless21 Newbie

    Newcomer
    1
    Sep 17, 2016
    United States
    Thank you. If the not reading part was aimed at me, I actually read through all posts before commenting. As you've probably figured, I'm terrible at this kind of stuff and am still trying to understand how/why things do what they do. So, sorry about that.

    I wasn't sure if the luma dev created another set for itself where i would have to install etc. But from your repsonse I take it that's not what happens and all launchers will be accessing the same set of data in the same sysnand.

    thanks for the confirmation though:yaynds:
     
  7. Majickhat55

    Majickhat55 The Red Woman

    Member
    11
    Mar 28, 2016
    United States
    Asshai
    That depends on the updated titles in said update itself, no one can say. IMO though most likely not since the HomeMenu is updated normally which requires new offsets in the bootloader to run NTR. So basically, yes you will need to update NTR anytime there is a new update assuming the loader is updated as well. You can't add compatibility for something that doesn't exist yet.....
     
    Last edited by Majickhat55, Sep 18, 2016
  8. Haider Raza

    Haider Raza Alhumdulillah

    Member
    4
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 30, 2016
    Pakistan
    can I downgrade my 11.0 JPN 3ds xl with this?

    — Posts automatically merged - Please don't double post! —
     
  9. Jack54782

    Jack54782 GBAtemp Fan

    Member
    6
    Jan 4, 2016
    United Kingdom
    A9LH CRUSADE
    No
     
  10. Coffee Prosecutor

    Coffee Prosecutor Asking too much.

    Member
    1
    Jan 3, 2016
    Gambia, The
    This ain't a means to downgrade, but rather a means to emulate your downgraduation.
     
  11. dannyboy941

    dannyboy941 Advanced Member

    Newcomer
    2
    Jun 30, 2012
    Thanks for 11.1.0-34DEV firmware to work the Bootntr with Luma3ds.
    Sorry for the Offtopic(Because i not the guy that make trash threads that well be never answered rightly):How i get rid of the Macadress/(Serialcode backside from your 3ds that located on Nand ide0:/rw/sys/SecureInfo_A as encrypted)MashineID ban? Others told me i should format my Nand i did it even on Emunand too but never works.And i try change my id from SecureInfo_A does not work either. Mybe i ask this about already 3x. This Ban comes from where i try get all tickets of my Region from FreeEshop or any app that allowed you to install tickets(like FBI) to your nand or emunand. Hacks or cheats or modifycation i never used on any Game that uses online.
     
  12. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    15
    Jan 26, 2016
    United States
    Maryland
    Esdeath from Akame ga Kill

    — Posts automatically merged - Please don't double post! —

    Honestly, that doesn't sound like a ban to me - it would be the first report we've seen for being banned for that reason.
     
  13. astronautlevel

    astronautlevel GBAtemp Psycho!

    Member
    15
    Jan 26, 2016
    United States
    Maryland
    You've asked if rxTools lets you downgrade 11.0, now you're asking if NTR does? You've been told countless times that you can't downgrade on 11.0 JPN without a hardmod, please shut up.
     
  14. Dracari
    OP

    Dracari GBAtemp Advanced Maniac

    Member
    8
    Apr 5, 2009
    United States
    sadly anytime the word "Firmware" is uttered the woefully "out of thier leauge" people Jump to thinking "they said firmware omgz i can haz downgrades nowz????!?!?!?"

    Anywho Getting back on topic, No using an older Nfirm.bin does NOT allow for downgrades (with you allready having the means to do so the need to downgrade is flat out Moot. , 2 main ways a CFW is loaded, A9LH and Menuhax and the vast majority of Menuhax users are on 9.2[the last FW to have a full kernel Exploit.] the point for 9.2 downgraders to go further is for A9LH and i see so many too afraidof the verrrrry small brick chance. (no guts, no glory sorry guys :/)

    but frm this point on lets keep this on topic of Help requests and Bug reports of crashes loading errors etc of this BootNTR Build. Not Nooby "can i downgrade with dis?", Not Discussion of BootNTR Selector (sorry @SirBeethoven ) this keeps this Topic from being Closed by the Admins.

    +

    OP Edited with new Luma3DS Dev builds for A9LH and Menuhax
     
    Last edited by Dracari, Sep 18, 2016
  15. hbkmog

    hbkmog Member

    Newcomer
    1
    Jul 31, 2016
    United States
    Followed the instruction and still got "current firmware not supported" error. I got the firmware.bin from that site and I'm using the bootntr file on the first page. I'm also on latest Luma dev from lumaupdater.I noticed there's a ntr.bin in my sd card folder too. Should I delete that and try again?

    Also there's error saying unknown homemenu. param missing --> ntrconfig > homemenuinject.
     
    Last edited by hbkmog, Sep 18, 2016
  16. mercenary96

    mercenary96 GBAtemp Regular

    Member
    3
    May 30, 2008
    Gambia, The
    Berlin
    So as NTR is not in development anymore and probably more firmware updates will come sooner or later, there will be never again a working build for NTR that works natively without downgrading stuff? I liked to have my 3ds set up for possible streaming sessions, but as this here will get more and more complicated i might as well simply give up on it right now and hope that maybe someone else will continue this project or come up with something new.
     
    Last edited by mercenary96, Sep 18, 2016
  17. Haider Raza

    Haider Raza Alhumdulillah

    Member
    4
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 30, 2016
    Pakistan
    Huh what?? Emulate Nand?
    :O
     
  18. Timburpton

    Timburpton GBAtemp Advanced Fan

    Member
    4
    Nov 18, 2014
    Can someone PM me the 11.0 firm.bin? The zippyshare link from luma does not work for me.
     
  19. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    14
    Mar 16, 2012
    United States
    It works for me. Are you sure you're using the right one for your system?
     
  20. Deathwing Zero

    Deathwing Zero GBAtemp Regular

    Member
    3
    May 22, 2010
    Canada
    Can-uh-duh
    NTR is closed source, so no one will pick it up because they can't. A new project would have to be created. Just because NTR is no longer being developed doesn't mean it won't be made to work on newer firmwares. It means that NTR itself will no longer get updated, so that bug that only lets you play 1 game and then have to shut off your 3DS? That will never get fixed, among other things. BootNTR however, is open source and will be updated for newer firmware versions, like it currently is. It will work with 11.1.0-34 and any future firmware at some point, without having to use a different NATIVE_FIRM. For a long time NTR didn't work on 10.x firmware and we had to use an older bin. Now it works natively on 11.0. If you want to give up without even bothering, then that's up to you. I personally don't think adding a whole 2 files to your SD card is complicated though.

    No, we can't. The one you mentioned works fine.
     
    Last edited by Deathwing Zero, Sep 18, 2016
    mercenary96 and astronautlevel like this.
Loading...
Thread Status:
Not open for further replies.