BootMii - Failed (-1)

Discussion in 'Wii - Hacking' started by Dunst, Jan 31, 2010.

Jan 31, 2010

BootMii - Failed (-1) by Dunst at 5:04 AM (1,017 Views / 0 Likes) 2 replies

  1. Dunst
    OP

    Newcomer Dunst Newbie

    Joined:
    Jan 31, 2010
    Messages:
    4
    Country:
    United States
    I'm having the worst luck modding this Wii. I've modded a wii before and didn't have any problems. However, here is where I'm struggling. When I load the first set of files:

    Apps
    Config
    Private
    Wad
    boot.elf
    boot_wadmanager.dol
    cIOS38.rev14-Installer.dol
    database.txt

    And I'm able to install HBC no problem. As soon as i attempt to install BootMii as an IOS, I get the error message listed int he title. I get this no matter what set of files I use (I've tried several different sites and their 4.2 methods (all using the bannerbomb method).

    Any idea why I'm getting this failed (-1) message? I can't seem to find anything on this. Thanks so much for any help!
     
  2. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    I've got an SD card here that does exactly the same thing. It works sor the SM and great for bootmii itself, but most libogc apps can't see it. I think you need to find another SD card cause bootmii won't install if it can't write the needed files to the SD.
     
  3. Kawa_

    Newcomer Kawa_ Member

    Joined:
    Jun 7, 2009
    Messages:
    10
    Country:
    Germany
    Are you sure your sd card is formatted in FAT (not FAT32)?
     

Share This Page