Blue screen after hardmod?

Discussion in '3DS - Flashcards & Custom Firmwares' started by lpoolm, Jun 28, 2017.

  1. lpoolm
    OP

    lpoolm Advanced Member

    Newcomer
    1
    Jun 20, 2017
    United Kingdom
    hopefully will get an answer as i have searched and still struggling to find someone else with this issue.
    hardmodded an old 3ds, followed the guide on this forum for the hardmod side then followed the 3dsguide for the software side.
    after a few attempts i got the hardmod done, got my blue error screen, connected to laptop and showed up!! backed up the nand a few times then followed the guide to add the relevant files and amend the nand etc.
    all seemed fine flashed patched-nand to 3ds added sd card back in. turned on and still have the same blue error screen?
    i have unsoldered the the sd card adapter but still have the 4 wires connected to the 4 solder points on the motherboard (all soldered to a board so no shorts) but do i need to unsolder from the pads, could this be an issue?
    if the clk pad wasnt such a bugger to solder to i would have tried by now but didnt want to incase it was not necessary?
    any advice would be great thanks.
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Show us the code.
    did you checked if the nand is ok?
    no, the wires are not the issue, but you can try to unsolder them (maybe it will help)
     
  3. lpoolm
    OP

    lpoolm Advanced Member

    Newcomer
    1
    Jun 20, 2017
    United Kingdom
    Bootrom 8046
    errcode: 00F800FF
    DEDEFFFF FFFFFFFF
    00000000 0000000

    Thanks for the quick reply.

    when i copied the nands i ran them on the nand checker and all ok.
     
  4. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    WTf am i wirting here. Sorry
     
    Last edited by Kubas_inko, Jun 28, 2017
  5. ov3rkill

    ov3rkill GBAtemp Maniac

    Member
    6
    May 10, 2009
    Australia
    in a cardboard box
  6. Alex4U

    Alex4U not a Pump It Up addict

    Member
    4
    Jan 6, 2016
    Mexico
    D.F
    Make sure you have restored the NAND. did you already do that?
     
  7. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    just wanted to show him

    — Posts automatically merged - Please don't double post! —

    Try restoring your NAND (upload your nonedited NAND back)
     

    Attached Files:

  8. Alex4U

    Alex4U not a Pump It Up addict

    Member
    4
    Jan 6, 2016
    Mexico
    D.F
    I think your NAND is corrupted. try restoring again.
    Make sure also you have correctly soldered the pins on your 3DS Motherboard.
    3DS Hardmod is patched since 11.3 i think.
     
  9. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    What do you mean by that?
     
  10. Alex4U

    Alex4U not a Pump It Up addict

    Member
    4
    Jan 6, 2016
    Mexico
    D.F
    Yeah, Nintendo patched hardmod in 11.3. Backup is not patched in hardmod, but modification or restoration in hardmod is patched.
     
  11. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Nope. You can hardmod 11.4 :). I have done it on my N3DSXL an O2DS
     
    Last edited by Kubas_inko, Jun 28, 2017
  12. Alex4U

    Alex4U not a Pump It Up addict

    Member
    4
    Jan 6, 2016
    Mexico
    D.F
    wait, what. :unsure:
    Hardmod wasn't patched in 11.3?
    how?
     
  13. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    It can't be patched (because system needs to write to NAND). That's why is it called hardmod
     
  14. Alex4U

    Alex4U not a Pump It Up addict

    Member
    4
    Jan 6, 2016
    Mexico
    D.F
    but i readed some time restore nand was patched. backup was only allowed in 11.3
    you're confusing me .W. :wacko:
     
  15. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Idk where you read it, but they can't do that via sysupdate (I think it is hardware related). That's why hardmod cant be patched.
     
    Last edited by Kubas_inko, Jun 28, 2017
  16. Alex4U

    Alex4U not a Pump It Up addict

    Member
    4
    Jan 6, 2016
    Mexico
    D.F
    oh i see :wink:
     
  17. gamesquest1

    gamesquest1 Nabnut

    Moderator
    20
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 23, 2013
    it was patched....at least the original methodology was s to overwrite the new FIRM with an exploitable version), but with the release of sighax, hardmod sighax installs are unpatchable
     
    Last edited by gamesquest1, Jun 28, 2017
  18. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    8
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    So we were both right :D
     
  19. Alex4U

    Alex4U not a Pump It Up addict

    Member
    4
    Jan 6, 2016
    Mexico
    D.F
    so i was right, right? lol
     
  20. lpoolm
    OP

    lpoolm Advanced Member

    Newcomer
    1
    Jun 20, 2017
    United Kingdom
    right, sorry for the delay.
    so i reinstall the original nand turn it on and it goes to luna3ds v7.1
    i tried my patched-nand again and same issue? i assume my patched nand is not set up properly?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice