Blue light on, black screen need help

Discussion in '3DS - Flashcards & Custom Firmwares' started by Umbra-Luna, Dec 24, 2016.

  1. Umbra-Luna
    OP

    Umbra-Luna Advanced Member

    Newcomer
    92
    13
    Nov 26, 2010
    I was playing my N3DS the other night and shut the lid to sleep. I opened it up the next morning and turned it on, but it seemed to be running out of battery, so I quickly closed the lid put it on charge, probably during the boot stage.

    Now whenever I turn on the console it turns on, top screen goes black, then off. Blue light is on, and nothing else. Can't interact with it or anything.

    I've tried restarting it, taking the MicroSD out and back in (it still works in my computer so that isn't corrupted), and doing a installing a current SYSNAND backup, but nothing's working.

    I can still access decrypt9, but nothing else

    Any suggestions?
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,713
    Dec 19, 2014
    Hungary
    Try clearing the Home Menu cache (hold L, R, B and down on the +Control Pad on startup). If that doesn't work, try updating from recovery mode (hold L, R, A and up on the +Control Pad at startup). The second method only applies if your system is A9LH'd.
     
  3. Umbra-Luna
    OP

    Umbra-Luna Advanced Member

    Newcomer
    92
    13
    Nov 26, 2010
    Neither of these are working I'm afraid. Still goes to a completely black screen, blue light on.
     
  4. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,514
    397
    Aug 9, 2016
    United States
    I don't think closing it on startup should cause any problems. But perhaps you closed it while it was reading arm9loaderhax.bin, and corrupted it? Try replacing it.
     
  5. keyra

    keyra Spoderman self proclamed fan

    Member
    818
    210
    Dec 23, 2008
    France
    wtf third one with this
    what did people do
     
  6. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,514
    397
    Aug 9, 2016
    United States
    So there are others with the same problem? Can you please link their threads?
     
  7. keyra

    keyra Spoderman self proclamed fan

    Member
    818
    210
    Dec 23, 2008
    France
  8. Umbra-Luna
    OP

    Umbra-Luna Advanced Member

    Newcomer
    92
    13
    Nov 26, 2010
    Where can I get a new one?
     
  9. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,514
    397
    Aug 9, 2016
    United States
    Taken from @Gnarmagon :


    d u tried Plailects Solution ?:
    1. Black screen on SysNAND boot
    1. Try booting with your SD card out, and then reinserting it after booting.
      1. Power off your 3DS by holding down the power button.
      2. Take out the SD card.
      3. Power on the 3DS.
      4. When the home menu appears, reinsert your SD card.
      5. If this worked, you should Clear Home Menu’s extdata by navigating to the following folder on your SD card: /Nintendo 3DS/(32 Character ID)/(32 Character ID)/extdata/00000000/
        • EUR Region: Delete 00000098
        • JPN Region: Delete 00000082
        • USA Region: Delete 0000008f
        • CHN Region: Delete 000000A1
        • KOR Region: Delete 000000A9
        • TWN Region: Delete 000000B1
    2. Try booting without any cartridges inserted (including flashcarts)
    3. If you have a hardmod and a NAND backup, flash the backup back to SysNAND.
    4. Try booting into recovery modeand updating your system.
      This probably will not work for an Old 3DS downgraded to 2.1.0
      This will BRICK a New 3DS downgraded to 2.1.0
      1. Power off your 3DS by holding down the power button.
      2. Hold L+R+A+Up.
      3. Power on the 3DS.
      4. If you enter safe mode, update your 3DS only if you have an entrypoint for thelatest FW version and it is possible to downgrade from it and attempt the downgrade again.

    — Posts automatically merged - Please don't double post! —

    Also, when you boot it without the SD, does the light stay on, or does the 3ds shut back down?
     
  10. Umbra-Luna
    OP

    Umbra-Luna Advanced Member

    Newcomer
    92
    13
    Nov 26, 2010

    Okay, so I'm an idiot. I never expected my flashcard to be the problem, but it was. Oh well :P

    I took out the flashcard, booted it up with the microSD, and it works.

    Thanks for all the suggestions guys :)
     
    Sketchy1 and Quantumcat like this.