Blue card gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dewdrops, May 16, 2014.

  1. Dewdrops
    OP

    Dewdrops GBAtemp Regular

    Member
    119
    17
    Apr 20, 2014
    Malaysia
    What's the latest firmware version this card can work with?
    Some places say it work with 6.x, most places say no?
     
  2. quantumboy

    quantumboy Casual Hacker, Avid Dreamer

    Member
    379
    38
    Jun 26, 2013
    United States
    San Francisco, CA
    in terms of actually being able to setup the exploit 4.5 is highest so far. there is evidence out there that an exploit for 6.x and possibly even 7.x is coming
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    Afaik the blue card can only be loaded upto 6.2 it won't work after that
     
  4. Dewdrops
    OP

    Dewdrops GBAtemp Regular

    Member
    119
    17
    Apr 20, 2014
    Malaysia
    Do I need to use Wood 1.62 for this, or the default 1.57 is fine?
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    Either the version of the menu doesn't effect if the card can be used or not, if it's not loading it mustn't work for that FW version, I read it was 6.2 but I haven't tested it myself

    And just to clarify this is only for playing NDS games with the blue card, the red card needs 4.5 or lower to work