Blocking Updates.

Discussion in 'Wii - Hacking' started by Itsuki, Jul 20, 2009.

  1. Itsuki
    OP

    Itsuki Member

    Newcomer
    25
    0
    Nov 15, 2008
    United States
    Ok, so I have Preloader V29, and I'm trying to block updates. However, it's simply not working, I have updates blocked with my hacks.ini file, but when I select Systemmenu Hacks, it says "hacks for your systemmenu version (v385) were found No", which I assume that the No was supposed to be in the front. What do I do? I don't want to use brickblocker. I haven't been able to use my Wii for 2 months, so if the problem is obvious, I'm sorry. Before you start, I have searched for a good 30 minutes, so I'm requesting help. Thanks :]

    EDIT: I have 3.2U, by the way.
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Preloader says you are on 3.4U (it mentiones v385). Could this be the problem?
     
  3. Itsuki
    OP

    Itsuki Member

    Newcomer
    25
    0
    Nov 15, 2008
    United States
    Oh. *facepalm*. I updated on accident using rockband 2, and I forgot. Therefore, I just have to downgrade. Thanks a lot, Det1re.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    You may as well upgrade to 4.0 or 4.1 since Preloader is compatible with both of those.