blargsnes black screen

Discussion in '3DS - Homebrew Development and Emulators' started by mijuu, Nov 30, 2015.

  1. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    372
    19
    Jan 9, 2010
    No matter what i do new version, old version, inside out, upside down, it doesnt matter. I always get a black screen when launching blargsnes. Does anyone have any idea what gives?

    im on o3ds 4.5 with rxtools cfw.

    Are there any other snes emulators that actually work?
     
  2. koffieleut

    koffieleut GBAtemp Fan

    Member
    352
    41
    Jan 22, 2009
    Netherlands
    probably at home
    Don't know about rxtools, but with oothax I had the same thing happening when I updatet payload to 2.5. I downloaded the newest version of blargsnes and it worked again.
    Otherwise you can try using one of the retroarch cores.
     
    Last edited by koffieleut, Nov 30, 2015
  3. Uziskull

    Uziskull Picture may not be real

    Member
    269
    178
    Nov 15, 2015
    Portugal
    Somewhere, probably
    It also gives black screens on my O3DS 9.5, but I just reboot the 3DS until it works.
    Assuming you gave it at least 4-5 tries, I can't help you myself.
     
  4. Hector_B

    Hector_B Newbie

    Newcomer
    7
    1
    Jul 12, 2007
    Hi, I olso had this problem not so long ago.
    The trick here is to launch the cia via FBI, open Fbi insaller press R four times or untill it says launch Program.
    Scroll down to CTR-P-BLRG press A to launch,once you do this it seems to open just fine from the menu.
     
    mijuu likes this.
  5. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    372
    19
    Jan 9, 2010
    There is no launch option in the latest fbi pressing a on blarg justs asks do you want to delete it.

    I've also tried blarg 1.3 on a gw card and it does the exact same thing, different o3ds, maybe blargsnes is just crap. Are there any others?
     
  6. pdapanda

    pdapanda GBAtemp Advanced Fan

    Member
    712
    241
    Nov 19, 2014
    Switzerland
    I don't know if I should say this, blarg 1.3 is compatible with 10.3J emunand, but not 10.3 U/E
     
  7. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    372
    19
    Jan 9, 2010
    Ive tried it on 10.2 and 10.3 doesnt work on either also doesnt work on gw 10.2. have also tried 1.2 again doest work both cia and 3ds.
     
    Last edited by mijuu, Dec 1, 2015
  8. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    372
    19
    Jan 9, 2010
    launching it from with bigblue makes it run fuck knows why it wont run from the home menu, wierd.
     
  9. VinsCool

    VinsCool Delusional

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,709
    27,751
    Jan 7, 2014
    Canada
    Another World
    I used Blargsnes 1.3 with 3d banner made by Gamesquest1 just fine up to 10.2 emunand (rxtools)
    I never tried on 10.3 though.
     
  10. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    372
    19
    Jan 9, 2010
    where is it dude? looking now.
     
  11. VinsCool

    VinsCool Delusional

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,709
    27,751
    Jan 7, 2014
    Canada
    Another World
    mijuu likes this.
  12. mijuu
    OP

    mijuu GBAtemp Fan

    Member
    372
    19
    Jan 9, 2010
  13. rjwboys

    rjwboys Member

    Newcomer
    25
    1
    Feb 24, 2008
    United States
    humm same with me strange it works with bigbluemenu
     
  14. urbanman2004

    urbanman2004 GBAtemp Regular

    Member
    136
    16
    Jan 10, 2013
    United States
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    BL4Z3D247 likes this.