Hacking Black screen when loading Lostwinds - Winter of the Melodias

SweO

Member
OP
Newcomer
Joined
Oct 21, 2010
Messages
7
Trophies
0
XP
28
Country
Hi!

Gaining nothing while searching the forums I've decided to ask what I possibly might be doing wrong when I've installed the .wad (PAL version on a PAL machine) of Lostwinds - Winter of the Melodias with both IOS 249 and IOS 222 using the SD-card. The only other game I've tried is World of Goo, which worked perfectly. I am using WAD Manger 1.5.

Anyone who've encountered the same problem, getting a black screen while starting the game?
Any hepl is deeply appreaciated!
 

SweO

Member
OP
Newcomer
Joined
Oct 21, 2010
Messages
7
Trophies
0
XP
28
Country
Yuan said:
Use Wad Manager 1.7

Winter of Melodias uses IOS53, you may need to update it.

Aight, thanks for the response Yuan!
How do you update the IOS53? And how did you know Winter of Melodias uses that specifically IOS? =O
Thanks again!
*downloading WAD Manager 1.7*

.. btw, I read somewhere that installing and uninstalling WADS to your Wii is bad for for NAND. Is that true?
 

koji2009

Well-Known Member
Member
Joined
Mar 13, 2009
Messages
1,193
Trophies
0
XP
197
Country
United States
NAND Flash has something like a 10,000 write usage... Eventually NAND will break from repeated writing, but it obviously will take a very long time to do so unless you're just constantly deleting and installing things non-stop.

That said, this happens anyways if you load channels from SD (the channels have to be loaded into NAND before they launch) so nintendo is already doing it and there hasn't been a large influx of "bad" wiis so it's more likely than not, fine.
 

Yuan

Well-Known Member
Member
Joined
Oct 1, 2007
Messages
1,291
Trophies
0
XP
371
Country
Brazil
SweO said:
Yuan said:
Use Wad Manager 1.7

Winter of Melodias uses IOS53, you may need to update it.

Aight, thanks for the response Yuan!
How do you update the IOS53? And how did you know Winter of Melodias uses that specifically IOS? =O
Thanks again!
*downloading WAD Manager 1.7*

.. btw, I read somewhere that installing and uninstalling WADS to your Wii is bad for for NAND. Is that true?

Showmiiwads says which IOS a wad uses. There is no problem in install/unninstall WADs.

To update IOS, use DOP-Mii (if your wii have wi-fi), if not download NUS Downloader and make a wad of IOS53 lastest version (tick Pack -> Wad box) and install with Wad Manager.
 

SweO

Member
OP
Newcomer
Joined
Oct 21, 2010
Messages
7
Trophies
0
XP
28
Country
Ok, thanks! Just downloaded DOP-Mii (must have uninstalled it since I used it when softmodding my Wii) but are asked if I wan't to apply faksign and apply ES_identify patch to the IOS.

What do I choose?
Google gave me nothing =/
 

Yuan

Well-Known Member
Member
Joined
Oct 1, 2007
Messages
1,291
Trophies
0
XP
371
Country
Brazil
SweO said:
Ok, thanks! Just downloaded DOP-Mii (must have uninstalled it since I used it when softmodding my Wii) but are asked if I wan't to apply faksign and apply ES_identify patch to the IOS.

What do I choose?
Google gave me nothing =/

Choose no to any of these patches.
 

SweO

Member
OP
Newcomer
Joined
Oct 21, 2010
Messages
7
Trophies
0
XP
28
Country
Installed it and tried to install Lostwinds now but gave a an error (ret = -2011) which I've gotten before when I tried other IOS for this game.
I did however install a "newer version" of the IOS that New Super Mario Bros uses (got the latest DOP-Mii, 1.4 which had some newer IOS versions).
Is that the problem?
Did read about the error which said something about faulty ISO or such(?).

What do you reckon?
 

Yuan

Well-Known Member
Member
Joined
Oct 1, 2007
Messages
1,291
Trophies
0
XP
371
Country
Brazil
SweO said:
Installed it and tried to install Lostwinds now but gave a an error (ret = -2011) which I've gotten before when I tried other IOS for this game.
I did however install a "newer version" of the IOS that New Super Mario Bros uses (got the latest DOP-Mii, 1.4 which had some newer IOS versions).
Is that the problem?
Did read about the error which said something about faulty ISO or such(?).

What do you reckon?

IOS53 is used to run the game, not install it. Are you installing it with IOS 249, right?
 

SweO

Member
OP
Newcomer
Joined
Oct 21, 2010
Messages
7
Trophies
0
XP
28
Country
AH! Shit. My bad lol. I was typing a entire page as a reply, but _now_ i finally get your answer lol.
I install IOS53, then go to WAD Manager, make sure I install using IOS249 (not 53!).

You know what? I'm currently able to run it. Thanks a MILLION Yuan! You'r a god damn life saver! =D
Have been at this since yesterday loosing a lot of studytime.

Still, one last question remains: does installing and uninstalling WADS mess with your NAND in the long rung?

... and again... MANY thanks! =D
 

Yuan

Well-Known Member
Member
Joined
Oct 1, 2007
Messages
1,291
Trophies
0
XP
371
Country
Brazil
SweO said:
AH! Shit. My bad lol. I was typing a entire page as a reply, but _now_ i finally get your answer lol.
I install IOS53, then go to WAD Manager, make sure I install using IOS249 (not 53!).

You know what? I'm currently able to run it. Thanks a MILLION Yuan! You'r a god damn life saver! =D
Have been at this since yesterday loosing a lot of studytime.

Still, one last question remains: does installing and uninstalling WADS mess with your NAND in the long rung?

... and again... MANY thanks! =D

No problem. Just don't unninstall your IOSes
 

SweO

Member
OP
Newcomer
Joined
Oct 21, 2010
Messages
7
Trophies
0
XP
28
Country
Thanks for the tip Yuan.
I will try to remember that. Well.

smile.gif
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/0PLynroGlRs?feature=share