Black Screen on loading Zelda TP *ORIGINAL*

Discussion in 'Wii - Hacking' started by Popopinsel, Feb 2, 2009.

  1. Popopinsel
    OP

    Popopinsel Advanced Member

    Newcomer
    2
    Dec 30, 2008
    Gambia, The
    Hi there,

    as I read in some threads over here, all it would take to make my Wii a clean system again (after Riiskii Mod) is to upgrade to 3.4 (I first used Wario Land TSD but it would stay at 3.2E and then used the Wii's build-in update option and finally initialize the console) and then downgrade to 3.2E using TH + HBC.

    My problem now is that my ORIGINAL Zelda TP won't load anymore (although Wario Land TSD works!). When I launch it via Disc Channel my Wii stays at a black screen, the Wiimote loses connectivity (and won't re-connect) plus the reset-button won't work either. All I can do is shut it off by holding on/off.

    Shame on me if this a known problem and has been discussed before but even though I searched the forums all I found was related to backup discs leading to a black screen...

    Any help would be appreciated!
     
  2. Tetram

    Tetram GBAtemp Regular

    Member
    1
    Mar 11, 2008
    France
    Do you still have a Hacked Zelda Save ? Try to delete it...
     
  3. SenorClean

    SenorClean GBAtemp Advanced Fan

    Member
    1
    Mar 21, 2008
    Do the regions match? NTSC zelda behaves like this on my PAL wii - but works OK if loaded through Gecko OS.

    PAL Zelda works fine, of course.
     
  4. Popopinsel
    OP

    Popopinsel Advanced Member

    Newcomer
    2
    Dec 30, 2008
    Gambia, The
    No, neither was a savegame left on the Wii nor was my SD-Card inserted.

    But I finally fixed it by myself! I don't know what the hell happened during the first update to 3.4E (and it then definitely WAS on 3.4E!) but after I've just made another attempt to update, it updated a second time! Just to be sure I did a third time but it then said it was already up to date!

    After this second (and very fast! oO) update Zelda runs fine now!

    Sorry for wasting your time but I didn't thought I would take this on my own! Hopefull this thread will be of help for some other lost soul... ;-)
     
  5. Agjsdfd

    Agjsdfd My title

    Member
    1
    Apr 18, 2007
    Arctica
    Does any games load at all?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice