black screen after exit hbl

Discussion in 'Wii U - Hacking & Backup Loaders' started by Psygnosis, May 12, 2017.

  1. Psygnosis
    OP

    Psygnosis Advanced Member

    Newcomer
    54
    0
    Jul 25, 2009
    Italy
    Hi, I have a strange issue with my wiiU 5.5.1
    I launch hbl though old exploit throught localhost php files on android.
    Evething works. I used to load mocha cfw everytime I want to play some games on internal memory so I also installed hbl channel on system memory.
    I can launch hbl trhought channel one time then if I exit by pressing the home button I have a black screen. Am I doing something wrong? I thought that mocha run untill wiiu is shutdown.
    thank you in advance
     
  2. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    HBLC shouldn't do that. It's a bad install probably, or it fails to relaunch OS.
    If you use Mocha [Hopefully not redNAND, If you do, then move to sysNAND now.] then configure it to Relaunch OS -> ON.
     
    Psygnosis likes this.
  3. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,969
    1,913
    May 6, 2006
    United States
    She's just using Mocha. She's doing it right. No HaxChi just offline BrowserHax. Nothing wrong with that.

    Take Felek's advice. Configure HBL to relaunch OS
     
    Psygnosis likes this.
  4. Psygnosis
    OP

    Psygnosis Advanced Member

    Newcomer
    54
    0
    Jul 25, 2009
    Italy
    oh thank you all I've checked my mocha settings this is a screen:
    [​IMG]
    As I can see the relaunch os is set on ON (no I don't use redNand).
    but @Kafluke 's post makes me confuse: does HBL has relaunch OS option too?

    EDIT: another strange thing is that if I use the new @Kafluke 's AIO self host package 2.2 with php version of the exploit, my wiiU always crash (using @oldsk00l apk 2.0 and point it to the 2.2 folder), no problem if I use the 2.1 package.
    but 2.2 has the link to mocha and it is so confortable
     
    Last edited by Psygnosis, May 13, 2017
  5. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Nope, HBL doesn't have anything related to relaunching OS.

    Maybe check "Don't relaunch OS to OFF" and see if that fixes? But I don't think that's the problem here. [You will need to relaunch Mocha CFW everytime]
     
  6. Psygnosis
    OP

    Psygnosis Advanced Member

    Newcomer
    54
    0
    Jul 25, 2009
    Italy
    I've add an EDIT on the post above. :)
    I will try to uncheck "don't relaunch os" and I will post the result. but it's strange. if mocha is running so any installed channel on system memory should launch :( maybe it's related with my system? and that's explain why @Kafluke AIO self host package 2.2 PHP crash?
     
  7. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    You must have v1.4 or v2.2 [RPX version] to use 2.2.