Biohazard 1 and Wiifrii....

Discussion in 'Wii - Hacking' started by WiiPwn, Dec 24, 2008.

  1. WiiPwn
    OP

    WiiPwn Member

    Newcomer
    23
    0
    Nov 28, 2008
    Lisbon
    Well here's the deal, I have a PAL wii and every NTSC game I have works in Wiifrii so that I can play at full colors (my TV only displays PAL signal), but Biohazard even after patched with Wiifrii the game still displays at Red and Black (using RGB).

    Please help [​IMG]

    Btw its the newly wii edition.
     
  2. WiiPwn
    OP

    WiiPwn Member

    Newcomer
    23
    0
    Nov 28, 2008
    Lisbon
    bump
     
  3. WiiPwn
    OP

    WiiPwn Member

    Newcomer
    23
    0
    Nov 28, 2008
    Lisbon
    come on people,I'm in serious need of help [​IMG]
    I really want to play that game >.
     
  4. WiiPwn
    OP

    WiiPwn Member

    Newcomer
    23
    0
    Nov 28, 2008
    Lisbon
    Ok I made some progress... If I force pal 50 it shows in color but there's a huge black bar on the bottom of the screen (only at the bottom)....

    EDIT: It seems there are some audio de-syncs too... [​IMG]
     
  5. Beatchu

    Beatchu GBAtemp Fan

    Member
    347
    1
    Oct 27, 2008
    UK
    Don't bump cos you'll get told its not gamefaqs
     
  6. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    10,977
    7,175
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Have you tried booting it with GeckoOS?
     
  7. TaxiTitan

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    Hi there.
    Try the GCOS bootable disc.
    then choose autostart with A.
    Worth a try.

    Quickly hold B directly after if you want progressive scan also. (biohazard 1 does not have P scan though)
     
  8. Dark-Aries

    Dark-Aries Advanced Member

    Newcomer
    54
    0
    Jul 19, 2008
    United States
    he's talking about the Wii edition which was leaked three days ago I believe...so using GCOS is pointless.