backup launcher getting progressively worse

Discussion in 'Wii - Hacking' started by Liveordie56, Jan 11, 2009.

Jan 11, 2009
  1. Liveordie56
    OP

    Newcomer Liveordie56 Member

    Joined:
    Apr 13, 2003
    Messages:
    13
    Country:
    United States
    When i first soft modded my wii, I was able to play backup games fine. Now about half of my games are getting constant read disc errors where i have to take out the game and reinsert it for it to start loading again. At first I was thinking it was cause my CDs are getting scratched up but for some reason i don't think that anymore since i don't see many scratches on my disk. Does anyone know why my games could possibly be loading progressively worse? It seems worser each day.
     
  2. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    Does it do it after playing for a few minutes? is it certain games? are they on the same media?
    My guess would be the dye in your discs is becoming corrupted due to heat from the disc being used alot. Although there are other possibilities
     
  3. acesniper

    Member acesniper GBAtemp Advanced Fan

    Joined:
    Sep 29, 2008
    Messages:
    641
    Country:
    United States
    Do you have an old burner? I used to use an old NEC burner that killed the discs so I used a new Lite on. What brand are you using?
     
  4. Liveordie56
    OP

    Newcomer Liveordie56 Member

    Joined:
    Apr 13, 2003
    Messages:
    13
    Country:
    United States
    umm the burner i'm using is at most 1 and a half years old, it's from Sony, i don't know the exact model and i can't check right now. My discs are from Kodak, they are DVD-R. They can do it right from the start or in the middle of playing the game, in tatsunoko vs. capcom's case, it happened like once every 2 minutes during the fight with the final boss. I've noticed it mainly happening with my RB2 and my Tatsunoko vs. Capcom, but then again, I haven't tried to play many of my other games. with my Naruto EX 3, it didn't load once and stayed not loading, after resetting my wii, It started working fine.
     
  5. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    ok sounds like a burning media issue. what speed do you burn at and have you done any quality checks (pi po scans) on your burns?
     
  6. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    definitely media issue, backup loader isnt getting worse, your dvd is getting worse. the disc dye does have a lot to do with it
     
  7. Liveordie56
    OP

    Newcomer Liveordie56 Member

    Joined:
    Apr 13, 2003
    Messages:
    13
    Country:
    United States
    i didn't think it was backup loader getting worse but possibly my wii's laser getting worse, but i've concluded that minor scratches to my disc or anythign else prevents the backup loader (backup loader has a read speed of only 3x am i correct?) from loading it as running the cd to rip the ISO and reburning the game worked fine. Tatsunoko vs. Capcom runs perfectly with the new CD now. I burn at 2x, am i going to constantly have to do something like this. I keep my cds in a empty 100 CD-R pack case thing (i don't know what to call these). Could this be the reason for the cds getting scratched? Games I play more often then RB2 and Tatsunoko vs. Capcom have been fine (Super Paper Mario)
     

Share This Page