Backup Launcher does not work anymore

Discussion in 'Wii - Backup Loaders' started by spip, Dec 14, 2009.

Dec 14, 2009
  1. spip
    OP

    Newcomer spip Newbie

    Joined:
    Dec 14, 2009
    Messages:
    2
    Country:
    France
    Hi everybody,

    First, excuse me for my approximative English because I am French.
    Then, I am here because I have some problems with Backup Launcher.
    I have many versions of this homebrew on my Wii :
    - Backup Launcher Gamma 002 fix on my SD card which I launch with Homebrew Channel
    - Backup Launcher Gamma 002 fix channel
    - Backup Launcher Gamma Auto Load channel
    I have the same problem with every version :
    I launch Backup Launcher and all is black but title "Gamma Launcher Wiigator". Menu has vanished !
    I do not understand, 4 weeks ago, it worked perfectly. I have not install some other application, I have not updated my wii.
    My wii is still in version 3.3
    I have installed again CIOS IOS36 rev 10, CIOS Fix, IOS 16-64 V257. Nothing. So I try to install CIOS38 rev15. Nothing again.
    I do not know what to do to it works again.
    Can you please help me ?
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Personally i would suggest updating to 4.1 or 4.2 you can find a guide in the wii hacking forum.Look for the guide by xzxero and follow the part to update to 4.1 or 4.2 whichever you decide.Doing this will make sure all your ios files are up to date.If you want to stay on 3.3 then you could use Dop-Ios Mod V9 to update all your ios files and then use anytitledeleterMOD and delete your ios 249 and ios 250

    After that install ciosRev14 again.

    CiosRev15 has issues.

    I would also get an updated backup loader.

    Get NeoGamma I'm not sure what the latest version is but there is a thread for NeoGamma on this forum so just look for it.You can find a wad of it and install it as a channel to your wii or just run it off your sd card.

    *CiosRev15 isn't very compatible with NeoGamma so it's best to stick with CiosRev14*
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    GET FING RID OF GAMMA 0.3. As the previous poster said, get Neogamma. The latest version is R8 r15.

    Sounds like you have a corrupt loader.
     
  4. spip
    OP

    Newcomer spip Newbie

    Joined:
    Dec 14, 2009
    Messages:
    2
    Country:
    France
    Hello,

    Excuse me for my long silence but I had problems with my internet connection.
    I have tried all what you adviced me and... it works [​IMG] !!
    I have removed cios 249 and 250, but not with any title deleter MOD but with any title deleter DB 1.0 v3 (I don't know why but MOD did not work).
    Then I have downloaded and installed CIOS Rev14 and it works.
    I'm still in 3.3.

    Thank U very very much ! I thaught that my wii would never read games backups anymore.
    Thank you again, and have a nice day. [​IMG] [​IMG]
     

Share This Page